Results 1 to 5 of 5

Thread: Win2k not loading drivers for DVD and CDRW

  1. #1
    Junior Member Mikerad's Avatar
    Join Date
    Jun 2002
    Posts
    48

    Win2k not loading drivers for DVD and CDRW

    Here's the problem. I fire up my computer the other day and go into my computer and there are no E and F drives! (DVD and CDRW, respectively). So, I checked in hardware manager and it gives me this error message:

    Windows was unable to load the drivers for this device. Error Code 31

    I went ahead and uninstalled the drives, powered down and rebooted. It recognized the drives, but was still unable to load the drivers. So, I did a repair on my Win2k installation (legal copy, btw), but no go there either. So, I unhooked the drives from the IDE cable and then reattatched them, but that didn't help any either. I'm about at my wits end here, so any help would be greatly appreciated.

    {EDIT} I also tried uninstalling and reinstalling in safe mode just in case, but with the same results... {/EDIT}

    Stats:

    P!!! 1.0ghz
    ECS p6stm mobo w/ 512mb pc133
    40 gb WD HD
    AMD Athlon 64 3200+
    MSI K8N Neo4 Platinum
    2x512 Corsair TwinX pc3200 in Dual Channel
    Chaintech GeForce 6600gt
    NEC ND3520 Dual-layer Burner
    2x80GB Seagate SATA HDD
    AeroCool JetMaster Case (black)
    Athena Power 500w PSU

  2. #2
    Junior Member Mikerad's Avatar
    Join Date
    Jun 2002
    Posts
    48
    Problem solved...
    AMD Athlon 64 3200+
    MSI K8N Neo4 Platinum
    2x512 Corsair TwinX pc3200 in Dual Channel
    Chaintech GeForce 6600gt
    NEC ND3520 Dual-layer Burner
    2x80GB Seagate SATA HDD
    AeroCool JetMaster Case (black)
    Athena Power 500w PSU

  3. #3
    Elite Member Norm's Avatar
    Join Date
    Mar 2001
    Posts
    14,133
    I just knew that was it

  4. #4
    Junior Member Mikerad's Avatar
    Join Date
    Jun 2002
    Posts
    48
    Apparently, if you have EZCD Creator 5 or later on your computer and you uninstall it, it will leave some remnants in the registry that will not allow windows to load the drivers for the drives...

    The link at Microsoft support...
    AMD Athlon 64 3200+
    MSI K8N Neo4 Platinum
    2x512 Corsair TwinX pc3200 in Dual Channel
    Chaintech GeForce 6600gt
    NEC ND3520 Dual-layer Burner
    2x80GB Seagate SATA HDD
    AeroCool JetMaster Case (black)
    Athena Power 500w PSU

  5. #5
    Elite Member Norm's Avatar
    Join Date
    Mar 2001
    Posts
    14,133
    That was the link I was going to post.

    Believe it or don't

    The truth...
    I was going to post This link

    I thought the XP SP1 fixed that problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •