Results 1 to 3 of 3

Thread: Dead fan on GeForce 2 card

  1. #1
    Regular Member shadrach's Avatar
    Join Date
    Nov 2000
    Location
    Chicago
    Posts
    338

    Dead fan on GeForce 2 card

    I was cleaning out the inside of my gaming rig, and I noticed that the fan on my Leadtek WinFast GeForce 2 GTS video card was spinning again. I already cleaner her up once in the past, but this time I went all out.

    I yanked the heatsink off, cleaned off all the thernal gunk, and pulled the fan off. I tried to get a dab of oil on the fan, but I couldn't pull it apart. I assume it's not a brushless fan, it looks like a cheap-o brush fan.

    I threw some artic silver on the chip and put it all back together. It runs a tad cooler now, but the fan barely spins. The software doesn't even register above 0rpm on the fan.

    Does anyone know if I can get replacement fans for these things? Since I mainly use that box for Counterstrike only, I don't need to upgrade the card.

    This is my card:
    Intel P4 2.8 800FSB / Asus P4P800SE / Corsair 1024MB PC3200 / Antec Sonata / TruePower 380w
    Asus GeForce4 Ti4200 / Seagate 200GB SATA / WD 200GB IDE / LiteOn 4x DVD-RW / Windows XP Pro SP2

  2. #2

  3. #3
    Regular Member shadrach's Avatar
    Join Date
    Nov 2000
    Location
    Chicago
    Posts
    338
    ahhh, I should'a know better. I forgot about all you crazy GPU overclockers, creating a market for these fans too...

    I just ordered a Thermaltake Crystal Orb from 2cooltek, it'll match my Volcano 7
    Intel P4 2.8 800FSB / Asus P4P800SE / Corsair 1024MB PC3200 / Antec Sonata / TruePower 380w
    Asus GeForce4 Ti4200 / Seagate 200GB SATA / WD 200GB IDE / LiteOn 4x DVD-RW / Windows XP Pro SP2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •