Results 1 to 9 of 9

Thread: R9500 Pro reviews out, but no OCing?

  1. #1
    SG Enthusiast HongKongPolice's Avatar
    Join Date
    Jul 1999
    Location
    I...... AM.......... CANADIAN!!!!!!!!!!!!!!!!!!!
    Posts
    2,147

    Question R9500 Pro reviews out, but no OCing?

    I've read all the Radeon R9500 Pro reviews out today, but NONE of them did any overclocking, does anyone know a review with OC results? Plz post here if you find one

    Thx
    Abit KR7A-Raid
    Palomino 1.4Ghz @ 1.57Ghz @ default voltage /w DTek Spir@l block 512MB Crucial DDR @ 300Mhz CAS222 ATi OEM Radeon8500 @ 295/275 vmem=3.5v, would of gotten GF3 if they had better filters..... 3Com 905 TX SoundBlaster Live OEM 120gig Western Digital Special Edition (8MB Cache) 20gig Fujitsu 5400rpm (gonna get another WD1200JB for Raid0 soon) LiteOn 24x burner Enermax 350watt PSU (voltage modded) Dell P1110 21" Sony FD Trinitron tube @ 1792x1344 85Hz

  2. #2
    SG Enthusiast yikes's Avatar
    Join Date
    Sep 2000
    Location
    Toronto
    Posts
    1,216
    links to the reviews?

  3. #3

  4. #4
    SG Elite Brent's Avatar
    Join Date
    Oct 1999
    Posts
    42,161
    I'll do lots of overclocking in my review...
    "Would you mind not standing on my chest, my hats on fire." - The Doctor

  5. #5
    SG Enthusiast yikes's Avatar
    Join Date
    Sep 2000
    Location
    Toronto
    Posts
    1,216
    Expected date for this review Brent?

  6. #6
    SG Elite Brent's Avatar
    Join Date
    Oct 1999
    Posts
    42,161
    Originally posted by yikes
    Expected date for this review Brent?
    ETA = When its done

    i will be starting the review Friday... So however long it takes me to do a proper review on it...
    "Would you mind not standing on my chest, my hats on fire." - The Doctor

  7. #7
    SG Enthusiast yikes's Avatar
    Join Date
    Sep 2000
    Location
    Toronto
    Posts
    1,216
    scweet!

  8. #8
    Junior Member zooner's Avatar
    Join Date
    Oct 2002
    Location
    Buffalo, NY
    Posts
    8,839
    Originally posted by Brent
    ETA = When its done

    i will be starting the review Friday... So however long it takes me to do a proper review on it...
    geeze! if he didnt spent some much time on the 'SG phone sex hotline', it'd already be done for all to enjoy!
    Strap It On Whenever It Seems Appropriate

    http://www.tomsclan.com

  9. #9
    SG Enthusiast HongKongPolice's Avatar
    Join Date
    Jul 1999
    Location
    I...... AM.......... CANADIAN!!!!!!!!!!!!!!!!!!!
    Posts
    2,147
    Uhh Brent, i just read teh firingsquad's review of the R9500 Pro and they couldn't OC it with powerstrip. Same thing with digit-life's review of the normal R9700..

    I'm pretty sure you're gonna run into the same problem, maybe try using Rage3D Tweak to OC it? If that doesn't work, you might have to get some bios flashing utillites like Raedit to adjust the clock speeds, and reflash the BIOS to OC the card
    Abit KR7A-Raid
    Palomino 1.4Ghz @ 1.57Ghz @ default voltage /w DTek Spir@l block 512MB Crucial DDR @ 300Mhz CAS222 ATi OEM Radeon8500 @ 295/275 vmem=3.5v, would of gotten GF3 if they had better filters..... 3Com 905 TX SoundBlaster Live OEM 120gig Western Digital Special Edition (8MB Cache) 20gig Fujitsu 5400rpm (gonna get another WD1200JB for Raid0 soon) LiteOn 24x burner Enermax 350watt PSU (voltage modded) Dell P1110 21" Sony FD Trinitron tube @ 1792x1344 85Hz

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •