Results 1 to 5 of 5

Thread: Dead video now?

  1. #1
    Registered User Mr White's Avatar
    Join Date
    Mar 2001
    Posts
    303

    Dead video now?

    Well it was getting worse with lockups ,both opengl and d3d, locked after 10 sec in the game. I reinstalled winxp ,no sp1 ,no updates and now my video card isnt being detected or something.. all info is unavailable ,cant get 32bit color and my 2d is slow as a hell now ,posting this message. What do u think?

  2. #2
    Forum Techie A_old's Avatar
    Join Date
    Jan 2000
    Location
    Atlanta
    Posts
    10,663
    do u have another vid card to test w/? memory?

  3. #3
    Registered User Mr White's Avatar
    Join Date
    Mar 2001
    Posts
    303
    ya gf2mx ,still got it...ill be testing it on a different comp tomorrow but my other gf2mx worked no probs

  4. #4
    Registered User Mr White's Avatar
    Join Date
    Mar 2001
    Posts
    303
    another thing i can tell you is my mouse cursor is screwed up.. looks like a blot of crap

  5. #5
    Forum Techie A_old's Avatar
    Join Date
    Jan 2000
    Location
    Atlanta
    Posts
    10,663
    Originally posted by Mr White
    another thing i can tell you is my mouse cursor is screwed up.. looks like a blot of crap
    artifacts..expecially just in windows--usually mean bad vid card memory.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •