Results 1 to 3 of 3

Thread: ECS P4S5A/DX+ Question ?

  1. #1
    Advanced Member westy's Avatar
    Join Date
    Dec 2000
    Location
    New Market, MN. USA
    Posts
    871

    ECS P4S5A/DX+ Question ?

    I have an ECS P4S5A/DX+ ECS motherboard and want to install a Alpha PAL 8942 CPU Heat sink on it but the notes for the CPU heat sink says:

    "The heat sink comes with the included brackets which work with your EXISTING Pentium 4 mount holes (please make sure your motherboard has these standard mounting holes).

    Anyone gotta clue if these holes exist ? I'm assuming they do underneath the stock heatsink/fan combo, but thought I'd ask.
    "We do not inherit the Earth from our parents, we borrow it from our children."

    Asus P5Q-E LGA 775 / Intel Core 2 Duo E8500 Wolfdale / Artic Cooling Freezer 7 Pro / NVIDIA GTX650 Ti Boost / Corsair Dominator 8GB DDR2 1066 (PC2 8500) / Corsair CMPSU-650TX / Asus 20X DRW-2014L1T / Klipsch 4.1 / Creative Sound Blaster Z / Crucial MX100 CT512MX100SSD1 2.5" 512GB SATA III MLC Internal Solid State Drive / Too many hard drives to mention.....

  2. #2
    ~'~|D|HawaiianGhost~'~ HawaiianGhost's Avatar
    Join Date
    Feb 2002
    Location
    In a chair, in front of my rig, staring at my avatar... <(0.0)>
    Posts
    1,340
    Not sure About P4 mobo'z (never owned one), but for the AMD side of the house, there are 4 holes in/on the mobo around the "socket" that the Alpha's can use to be mounted. According to your quoted statement, it sounds like that it's tellin' you to remove the existing "black" bracket on the P4 mobo and use the holes for that bracket for the Alpha.

    Not sure though, can someone that's familiar with Alpha'z and P4 mobo'z here at SG verify?

    I took a look at a pic of your ECS P4 and I do not see any mounting holes immediately around the socket like an AMD mobo has. So either it's not compatible OR you have to do what I mention before and remove the black bracket and use those holes.
    DA' BEAST:
    Win2000Pro/WinXpPro SP2||AMD AXP 2700+ T-Bred 2.2GHz w/Thermalright SLK-800 & Tt Smart FanII||ASUS A7V333/R||1GB PC2700 Corsair VS||Lite-On 52x CD-Rom||Yamaha CRW-F1ZEN 44x24x44 Burner||2xWD800JBSE in RAID-0, 1xWDSE800JB & 1xWDSE1600JB backups||SBAudigy OEMBulk||Enermax EG465AX-VE
    Chaintech GF4 Ti4200 128MB "GT21" w/ViVo SE

    --------------------------------------
    Game with the ~RealmOfGhost'z~, [SG], |D|

  3. #3
    ~'~|D|HawaiianGhost~'~ HawaiianGhost's Avatar
    Join Date
    Feb 2002
    Location
    In a chair, in front of my rig, staring at my avatar... <(0.0)>
    Posts
    1,340
    Here is a Review that I found about installing an Alpha on a DFI mobo though:

    http://www.tweaktown.com/document.ph...review&dId=239

    and Here is a look at different designs on www.sidewindercomputers.com on Swiftech P4 designed Alpha'z:

    http://www.sidewindercomputers.com/home.html
    DA' BEAST:
    Win2000Pro/WinXpPro SP2||AMD AXP 2700+ T-Bred 2.2GHz w/Thermalright SLK-800 & Tt Smart FanII||ASUS A7V333/R||1GB PC2700 Corsair VS||Lite-On 52x CD-Rom||Yamaha CRW-F1ZEN 44x24x44 Burner||2xWD800JBSE in RAID-0, 1xWDSE800JB & 1xWDSE1600JB backups||SBAudigy OEMBulk||Enermax EG465AX-VE
    Chaintech GF4 Ti4200 128MB "GT21" w/ViVo SE

    --------------------------------------
    Game with the ~RealmOfGhost'z~, [SG], |D|

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •