Results 1 to 7 of 7

Thread: Critical update ??

  1. #1
    Regular Member joe2cool's Avatar
    Join Date
    Aug 2002
    Posts
    455

    Critical update ??

    Hi !! Just checked 'Windows Update' & recommended IE SERVICE 6 PACK 1 as a critical update ? Why is this as 'AM USING IE 5.5 SP2 of which 'am very happy ! Do I need to update ? Should I ?

    Your help is appreciated !!



    joe2cool

    STAY COOL!! Live Each & Every Day As If It's Your Very LAST!!!


    Favourite Photo's

  2. #2
    R.I.P. 2013-11-22 blebs's Avatar
    Join Date
    Dec 2000
    Location
    North Canton, Ohio
    Posts
    12,819
    You do not need to update. Some will say your fine where your at, but I like 6 SP1 better and you'll have all the latest fixes. That's just me though and I'm running it on Win98se.
    Success is a lousy teacher. It seduces people into thinking they can't lose. -Bill Gates

  3. #3
    R.I.P. 2016-11-23 Croc's Avatar
    Join Date
    Jan 2001
    Location
    Up top East side Downunder
    Posts
    7,819
    Doesn't the IE5.5 SP2 pack achieve the same as IE6 SP1?

    If you are already covered with your IE5.5 SP2, don't worry about it.
    Was there any mention of you having IE6? Remember the splash screen that says MS is now checking <yada yada yada> and no information is being taken from your system. Hmmm guess they are right if they got your IE version wrong. (or were they covering their tracks????)

    Croc.
    Croc.
    It will be long, it will be hard and there will be no withdrawal.
    Winston Churchill
    Remember: Wherever you go in life, you take yourself with you.

  4. #4
    TCP/IP Dude rmrucker's Avatar
    Join Date
    Sep 2000
    Location
    Long Beach, CA, USA
    Posts
    896
    If you get picky, IE6sp1 does introduce a few minor security patches that have not been offered for earlier versions of IE. How important are these? Like most security patches, they have not been taken advantabe of yet 'in the wild', so your risks are very low. I suspect if any real threat was patched by IE6sp1, we would all know about it.

  5. #5
    Regular Member joe2cool's Avatar
    Join Date
    Aug 2002
    Posts
    455
    Thx !! guys i'll stIck with IE 5.5 (SP1)


    When I first tried 6, when it first came out there seemed alot of 'stuff' ie media included that I wasn't interested being added on.


    Thx !! again


    joe2cool

    STAY COOL!! Live Each & Every Day As If It's Your Very LAST!!!


    Favourite Photo's

  6. #6
    R.I.P. 2016-11-23 Croc's Avatar
    Join Date
    Jan 2001
    Location
    Up top East side Downunder
    Posts
    7,819
    Aghhhh.. no.... go get SP2 for IE5.5.

    It has updates that will help stop Nimda hassles and other necessary stuff. SP2 is the only way to travel.

    Croc.
    Croc.
    It will be long, it will be hard and there will be no withdrawal.
    Winston Churchill
    Remember: Wherever you go in life, you take yourself with you.

  7. #7
    Regular Member joe2cool's Avatar
    Join Date
    Aug 2002
    Posts
    455
    My mistake......yes I have SP2, appreciate your help as usual Croc !!


    THX!!!


    joe2cool

    STAY COOL!! Live Each & Every Day As If It's Your Very LAST!!!


    Favourite Photo's

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •