Results 1 to 6 of 6

Thread: Network Help.....

  1. #1
    New Member
    Join Date
    Oct 2002
    Location
    TN
    Posts
    13

    Network Help.....

    Help, I ran a network using a netgear dual speed hub. I had two client computers connected to one server that had two nics using windows 98se on all computers I used ICS on my server. At this point I had no problem, great internet speed and all. Now my server motherboard went down forcing me to reconnect to another computer. I installed the 2nd Nic and configured everything as it was (no problem) My problem now is I can see the client computer in Network Neighborhood but when I click on it I receive a message stating that “//my machine is not accesible the computer or sharename could not be found please check your typing and try again.” and I also see the main computer on my client and it does the same thing….I have done everything including unistalling internet security on both machines to no avail….My cable service uses DCHP. I have tried configuring DNS to enable on both machines and disabled on one or the other…..Has anyone got any suggestions to what I need to do……I have run out of options

  2. #2
    SG Enthusiast
    Join Date
    Jan 2001
    Location
    DC
    Posts
    4,717
    “//my machine is not accesible the computer or sharename could not be found please check your typing and try again.”
    Is anything actually shared on either machine? You can only browse folders that are shared out. Can you ping back and forth?

    If so, does the ICS piece work?

    Skye
    anything is possible - nothing is free


    Quote Originally Posted by Blisster
    It *would* be brokeback bay if I in fact went and hung out with Skye and co (did I mention he is teh hotness?)

  3. #3
    New Member
    Join Date
    Oct 2002
    Location
    TN
    Posts
    13
    [Everything is shared....shared drive c on my main machine and it works well through network neighborhood client machine is shared can see it and access it on it's own network but cannot access the main one....as is the same on the main machine...if that makes sense can't ping client...but can ping 2nd nic....have all settings as follows (2nd lan 192.168.0.1 subnet 255.255.255.0
    client 192.168.0.2 subnet 255.255.255.0) have enabled dns and disabled it trying it both ways same result

  4. #4
    SG Enthusiast
    Join Date
    Jan 2001
    Location
    DC
    Posts
    4,717
    On the ICS gateway - is file and print sharing bound to the NIC that connects to the private LAN or the one going to your modem?

    Which protocol are you using for file/print?
    anything is possible - nothing is free


    Quote Originally Posted by Blisster
    It *would* be brokeback bay if I in fact went and hung out with Skye and co (did I mention he is teh hotness?)

  5. #5
    New Member
    Join Date
    Oct 2002
    Location
    TN
    Posts
    13
    File and Print sharing is bound all the way around...Am using TCP like I used before note...found references to my old address 192.168.0.4 in register...deleted all and still no luck...

  6. #6
    New Member
    Join Date
    Oct 2002
    Location
    TN
    Posts
    13
    Building another server hope to have it up and running shortly. curious to see if the two troublesome clients connect...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •