Results 1 to 12 of 12

Thread: Slow loading web pages

  1. #1
    Regular Member onnyxs's Avatar
    Join Date
    Aug 2000
    Location
    Jackson, Miss
    Posts
    104

    Arrow Slow loading web pages

    I have used the tweaks given to me by the gurus by what problem that I am having is slow web browsing......Are there any resistry hack I can perform that will aid in faster loading pages.
    AMD 500 MHZ
    256 SDRAM
    WinXP Pro / Linux Mandrake 8.2
    Earthlink Cable
    Surfboard sb4200 Cable Modem

    AMD 1GHZ Notebook
    512mb SDRAM
    WinXP Pro

  2. #2
    Rudeboy Mohan-san's Avatar
    Join Date
    Mar 2002
    Location
    Woo woooo
    Posts
    1,017
    Try this,

    FIRST AND FOREMOST MAKE A RESTORE POINT OR WRITE DOWN YOUR CURRENT REGISRTY ENTRIES PRIOR TO TRYING - JUST IN CASE!!!! Navigate to this registry entry and change the following settings:

    For 2K & XP

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\ServiceProvider

    For 98, 98SE & ME

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP\ServiceProvider


    On the right change these entries: (ALL values are HEXIDECIMAL)

    DnsPriority - 7
    HostsPriority - 6
    LocalPriority - 5
    NetbtPriority - 8

    Write down the current values PRIOR to changing them, to change the value right mouse click on the value and select modify and enter the values above once you have done all of them reboot to take effect and see how fast your pages load.

    Ok, this is by Mnosteele52. Not me. Unless...

  3. #3
    Regular Member onnyxs's Avatar
    Join Date
    Aug 2000
    Location
    Jackson, Miss
    Posts
    104
    Wasn't there a tweak that sets all of those values to(1)...I remember seeing that somewhere.
    AMD 500 MHZ
    256 SDRAM
    WinXP Pro / Linux Mandrake 8.2
    Earthlink Cable
    Surfboard sb4200 Cable Modem

    AMD 1GHZ Notebook
    512mb SDRAM
    WinXP Pro

  4. #4
    Rudeboy Mohan-san's Avatar
    Join Date
    Mar 2002
    Location
    Woo woooo
    Posts
    1,017
    Originally posted by onnyxs
    Wasn't there a tweak that sets all of those values to(1)...I remember seeing that somewhere.
    Yeah. Just try these, they work for me, might work for you.

  5. #5
    Regular Member onnyxs's Avatar
    Join Date
    Aug 2000
    Location
    Jackson, Miss
    Posts
    104
    Is this the same as the automatic tweak? I downloaded that one but it doesn't seem to be helping so I wanted to go the manual route.
    AMD 500 MHZ
    256 SDRAM
    WinXP Pro / Linux Mandrake 8.2
    Earthlink Cable
    Surfboard sb4200 Cable Modem

    AMD 1GHZ Notebook
    512mb SDRAM
    WinXP Pro

  6. #6
    Rudeboy Mohan-san's Avatar
    Join Date
    Mar 2002
    Location
    Woo woooo
    Posts
    1,017
    Originally posted by onnyxs
    Is this the same as the automatic tweak? I downloaded that one but it doesn't seem to be helping so I wanted to go the manual route.
    Automatic tweak? From Speedguide?

  7. #7
    Regular Member onnyxs's Avatar
    Join Date
    Aug 2000
    Location
    Jackson, Miss
    Posts
    104
    Well no auto but it is actually a download........but they also show you the paths if you want to do it manually.
    AMD 500 MHZ
    256 SDRAM
    WinXP Pro / Linux Mandrake 8.2
    Earthlink Cable
    Surfboard sb4200 Cable Modem

    AMD 1GHZ Notebook
    512mb SDRAM
    WinXP Pro

  8. #8
    Rudeboy Mohan-san's Avatar
    Join Date
    Mar 2002
    Location
    Woo woooo
    Posts
    1,017
    Originally posted by onnyxs
    Well no auto but it is actually a download........but they also show you the paths if you want to do it manually.
    Ok then, try the tweak above and see if it works...

  9. #9
    Regular Member
    Join Date
    Apr 2001
    Location
    Plant City, Florida
    Posts
    425
    Set the 4 "Priority" keys and the Class key all to 1(hexi-decimal). They work fine for me with both 98SE and XP.

    Frank's Windows 95/98 Tips

  10. #10
    Rudeboy Mohan-san's Avatar
    Join Date
    Mar 2002
    Location
    Woo woooo
    Posts
    1,017
    Do as you wish, but its no real god if you ask for help and not use it.

  11. #11
    Elite Member Lobo's Avatar
    Join Date
    Nov 2000
    Location
    Panama City, FL and a FAN of Dale Earnhardt Jr. Bud Chevy & NASCAR , and the Atlanta Braves
    Posts
    17,660
    Open up the Registry and go to :

    HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/Current Version/Explorer/RemoteComputer/NameSpace

    Under that branch, select the key :

    {D6277990-4C6A-11CF-8D87-00AA0060F5BF}

    and delete it. REBOOT

  12. #12
    Regular Member
    Join Date
    Apr 2001
    Location
    Plant City, Florida
    Posts
    425
    Lobo is right. That's another tweak to help speed up the loading of webpages.

    url=http://9337387.home.icq.com/index.html]Frank's Windows 95/98 Tips[/url]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •