Results 1 to 10 of 10

Thread: Good 3dmark score??

  1. #1
    Reigning Genious aagiants's Avatar
    Join Date
    Jan 2001
    Posts
    5,941

    Good 3dmark score??

    P4 1.6a @ 2.2 FSB@ 138
    512mb Kingmax DDR 3200@382mhz
    Chaintech ti4200 128mb Default Clocking
    .....

  2. #2

  3. #3
    Reigning Genious aagiants's Avatar
    Join Date
    Jan 2001
    Posts
    5,941
    this is my OC score

    http://service.madonion.com/compare?2k1=4382008

    300/600

    Why in some test it is lower now.. grrr
    .....

  4. #4

  5. #5
    Reigning Genious aagiants's Avatar
    Join Date
    Jan 2001
    Posts
    5,941
    what are you using for oc'in?? i am using coolbits and am at the max
    .....

  6. #6
    Reigning Genious aagiants's Avatar
    Join Date
    Jan 2001
    Posts
    5,941
    oc'd to 325 560 and my 3dmark scores went to 9600

    WTF is going on.. grrr. (using coolbits here)
    .....

  7. #7
    Reigning Genious aagiants's Avatar
    Join Date
    Jan 2001
    Posts
    5,941
    scored down to 8000 default.. what the hell
    .....

  8. #8
    Fraternized Set's Avatar
    Join Date
    Sep 2001
    Location
    Michigan
    Posts
    4,095
    You have 4x Anti on? Make sure not to O/C to high with out more cooling

  9. #9
    Chinese Vampire tHE_0ne's Avatar
    Join Date
    Jan 2002
    Location
    Williamsburg/Norfolk VA
    Posts
    5,870
    see my sig

  10. #10
    Reigning Genious aagiants's Avatar
    Join Date
    Jan 2001
    Posts
    5,941
    i fixed it, reverted to XP defult drivers, must be the 40.01 drivers... time to go back to 32.xx

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •