Results 1 to 8 of 8

Thread: Home network + wireless router + router ='s no file sharing?

  1. #1
    vicodin
    Guest

    Home network + wireless router + router ='s no file sharing?

    Maybe I just have something configured wrong, but this is starting to drive me crazy...

    I have the wireless connected to the WAN of the Linksys Router. Everything works fine as far as internet connections but I can't seem to see any of the shared folders on the wireless computers and vice versa.

    Am I missing something obvious?

  2. #2
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,867
    Same workgroup?

    NetBEUI running to keep things easier?

    All have Client for Microsoft Networks as primary network logon?
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  3. #3
    SG Enthusiast koldchillah's Avatar
    Join Date
    Apr 2002
    Location
    Orlando, FL
    Posts
    4,608
    any firewalls on the LAN side?
    "Nobody's invincible, no plan is foolproof, We all must meet our moment of truth." - Guru

  4. #4
    vicodin
    Guest
    I turned the firewall off on the wireless side, dont quite know how to turn it off via the linksys.

    In theory how does this work? The Linksys router is the main connection to the internet and has several pc's that can all see each other and connect to the internet just fine.

    The wireless router is connected through port 1 on the Linksys router. (I just checked, I had it wrong before) There are several laptops connected to the wireless router. They can all connect to the internet just fine.

    Wireless can see wireless.

    Wired can see wired.

    They just can't see each other.

    All have Client for Microsoft Networks as primary network logon.
    All are in the same workgroup.
    NETBEUI is installed.

  5. #5
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,867
    Originally posted by vicodin
    Wireless can see wireless.

    Wired can see wired.

    They just can't see each other.

    With a router connected to another router, the networks will not see each other. Each router has NAT.

    But I bet you could trick the setup, since you have NetBEUI installed on all, take a crossover cable , from a standard port on the Linksys, to a standard port on the wireless...or a straight cable from one uplink port, to a standard port. That way, NetBEUI will travel across to each switch...but DHCP and TCP/IP would have to be manually set on one of the routers, since DHCP cannot exist more than once on a network.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  6. #6
    SG Enthusiast
    Join Date
    Jan 2001
    Location
    DC
    Posts
    4,717
    What device are you using as your WAP? Specific model?


    Skye
    anything is possible - nothing is free


    Quote Originally Posted by Blisster
    It *would* be brokeback bay if I in fact went and hung out with Skye and co (did I mention he is teh hotness?)

  7. #7
    SG Enthusiast
    Join Date
    Feb 2002
    Posts
    3,846
    Check the Linksys manual, there is something in there about setting it up as a router or a gateway, depending on whether or not there are other routers on the network.

    I dont recall off hand, but its in the manual somewhere.

  8. #8
    Junior Member
    Join Date
    Sep 2005
    Posts
    1
    vicodin - I have just set up my wireless router and had exactly the same problem. Have given it some thought today at work, and here's what I did to fix the problem.

    Just for info I have a Dlink 504G ADSL router, and a Netgear WPN824 wireless router. I have the Dlink connected to the net (duh!), and my other computers networked off this. I originally had the Netgear connected to the Dlink, and same as you, laptop could access the net, but computers on the network could not see the laptop, and vice versa.

    Not sure if your wireless router is the same, but the Netgear has four normal 10/100 ports, and an extra port to plug an ADSL modem into - this is initially where I had the cable plugged into when hooking up to the Dlink.

    What I have done is connect the cable into one of the four ethernet ports, and gone into the Netgear settings to disable DHCP (and in your case, firewall - mine was disabled by default). Leave firewall enabled in your Linksys router.

    And hey presto! I can access the net and the rest of the network now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •