Results 1 to 3 of 3

Thread: Speed tweak worked at first but noq it does'nt....

  1. #1

    Speed tweak worked at first but now it does'nt....

    My connection is Adsl and it is shared using win xp's ics. Not long ago i noticed that my download speed from p2p networks, was alot slower than the other computer i am sharing my connection with ( i am the client). Since i thought that the problem would be connected to some registry setting, i downloaded the patch from speedguide. At first it worked great, i saw great improvment in my download speed from kazaa. The best mark for this was that i got more search results with the "bandwith' column up to 200.
    I left my PC overnight to complete some downloads. In the morning it was slow again, files would not download at all or were about 2-4 k's per second and the bandwith coloumn max number was 63. I tried to patch again, restarted, but to no avail. the speed again was agonizingly slow.

    Anyone has a clue what is causing this problem ?

    Thanks ahead
    Last edited by almogo; 07-07-02 at 03:49 AM.

  2. #2
    Elite Member Norm's Avatar
    Join Date
    Mar 2001
    Kazaa = spyware, winsock corruption, security threat, and bandwidth abuse. It installs an app called BD3 or B3D Projector too, that actually uses CPU cycles and allows access to your machine from the net.

    Uninstall it, then use Adaware ( to remove all the spyware it left behind.

    Try kazaaLite instead, it's spyware free. Still a security threat though, lots of KazzaLite and Kazza users send trojans, viruses etc in place of good files.

  3. #3
    I already did that. everything that i send in my first post about kazaa refers to kazza lite. Besides this does'nt explain why my connection got improved at first but suddenly slowed down again.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts