Results 1 to 7 of 7

Thread: Open and Explore Options Grayed Out

  1. #1
    Member
    Join Date
    Jan 2001
    Location
    Windham, Maine USA
    Posts
    88

    Open and Explore Options Grayed Out

    When I right-click on my start button, The two options a the top; Open, and Explore, are grayed out and not usable. Does anybody know how I can undo that?

    Also, when I left click on the start button, and go up to programs, the menu doesn't expand until I left-click on it ... and it should expand automatically ... any thoughts on where or how to fix this?

    Thanks in advance.

    --Jake00

    Lenovo Thinkpad T61, Intel Centrino Pro Duo Core T7300 2.00 ghz, Vista Business SP1, 4g Ram, 80g HD

  2. #2
    Regular Member
    Join Date
    Jun 2001
    Location
    Western Australia
    Posts
    112
    Usually installing tweakui does the trick .
    Try TweakUi , tick all the boxes in the My Computor section of
    TweakUi . You will gain an extra benefit , in that , you will
    now have extra features , when you right click on Start .

    Download TweakUi complete with install instructions from ,
    http://www.microsoft.com/ntworkstati.../NTTweakUI.asp
    http://www.forrestandassociates.co.u...t/tweakui.html
    By default , it installs in Windows Temp , I prefer it in UnZipped .
    Access Tweakui from Control Panel .

  3. #3
    SG Enthusiast
    Join Date
    Dec 1999
    Location
    vancouver bc
    Posts
    1,081
    Any chance that you already have Tweak UI installed and that
    on the screen in Tweak UI that lists all of the hard drives ( c:\ - z:\) possible , you have unchecked at least one of them because you don't have it e.g v:\ ?? If so put a check in all the boxes and your greyed out options will come back.

  4. #4
    Elite Member Norm's Avatar
    Join Date
    Mar 2001
    Posts
    14,133
    Originally posted by richardc
    Any chance that you already have Tweak UI installed and that
    on the screen in Tweak UI that lists all of the hard drives ( c:\ - z:\) possible , you have unchecked at least one of them because you don't have it e.g v:\ ?? If so put a check in all the boxes and your greyed out options will come back.
    I remember finding this fix a while back for someone with the same problem, and amazingly, it worked.

    If any drives are hidden by using tweakui, or possibly other tweak programs too, those option will get greyed out on the start menu.

  5. #5
    SG Enthusiast
    Join Date
    Dec 1999
    Location
    vancouver bc
    Posts
    1,081
    @norm - I think I first heard about it back in the Win 98 beta days when Tweak UI first came out and Windows Magazine was very much alive. Unchecking the drives not used was said to be a tweak that was supposed to speed up something.
    Last edited by richardc; 06-27-02 at 04:24 PM.

  6. #6
    Member
    Join Date
    Jan 2001
    Location
    Windham, Maine USA
    Posts
    88
    Thanks Guys,

    I checked all the drive boxes ... still gray. I'll see what happens after I reboot.

    --Jake
    Lenovo Thinkpad T61, Intel Centrino Pro Duo Core T7300 2.00 ghz, Vista Business SP1, 4g Ram, 80g HD

  7. #7
    Elite Member Norm's Avatar
    Join Date
    Mar 2001
    Posts
    14,133
    Jake, ...........................you there?

    Long reboot, what are using, a 286?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •