Results 1 to 7 of 7

Thread: pages not loading completely!

  1. #1
    SG Enthusiast p2ii's Avatar
    Join Date
    Oct 2000
    Location
    Easley,SC usa
    Posts
    1,362

    Angry pages not loading completely!

    my pages don't load up properly (pics show up as little red squares in a box) alot of the time and links don't work properly when clicked.I've run tcp analyzer and checked packet loss with the ping command but I getr no loss at all and good ping times!
    Athlon xp1800+
    512ddr Crucial PC2100
    asus a7v266-e
    visiontek xtasy geforce4 mx420
    wd 120GB 7200
    wd 40GB 7200

  2. #2
    Registered User UnitedWeStand's Avatar
    Join Date
    Mar 2002
    Location
    Michigan, USA
    Posts
    1,198

    Re: pages not loading completely!

    Originally posted by p2ii
    my pages don't load up properly (pics show up as little red squares in a box) alot of the time and links don't work properly when clicked.I've run tcp analyzer and checked packet loss with the ping command but I getr no loss at all and good ping times!
    If you have Norton System Works ... disable script-blocking.

  3. #3
    SG Enthusiast Rainbow's Avatar
    Join Date
    Dec 2001
    Location
    Pittsburgh
    Posts
    2,920
    Also check your Antivirus software. You may have to take off web filter and web security...My will do the EXACT same thing if those are turned on.

  4. #4
    SG Enthusiast p2ii's Avatar
    Join Date
    Oct 2000
    Location
    Easley,SC usa
    Posts
    1,362

    Thumbs up

    I had to turn off webfilter and web security in pccillin antivirus.Thanks guys for the quick responses.


    p2ii
    Athlon xp1800+
    512ddr Crucial PC2100
    asus a7v266-e
    visiontek xtasy geforce4 mx420
    wd 120GB 7200
    wd 40GB 7200

  5. #5
    Registered User UnitedWeStand's Avatar
    Join Date
    Mar 2002
    Location
    Michigan, USA
    Posts
    1,198
    Originally posted by p2ii
    I had to turn off webfilter and web security in pccillin antivirus.Thanks guys for the quick responses.


    p2ii
    no problemo.. if you see anything unusual around here you know I'm around... I've been trying to figure out why web filter is so aggressive... but it seems to stop some of the advertisements too.. so its somewhat useful.

  6. #6
    SG Enthusiast p2ii's Avatar
    Join Date
    Oct 2000
    Location
    Easley,SC usa
    Posts
    1,362
    I couldn't figure it out for the life of me.I forgot to put in my post that it really killed my d/l speeds also.That's was weird!
    Athlon xp1800+
    512ddr Crucial PC2100
    asus a7v266-e
    visiontek xtasy geforce4 mx420
    wd 120GB 7200
    wd 40GB 7200

  7. #7
    SG Enthusiast Rainbow's Avatar
    Join Date
    Dec 2001
    Location
    Pittsburgh
    Posts
    2,920
    Yup I use Pc-Cillin too and it took Me a while to figure it out...glad I could be of help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •