Results 1 to 6 of 6

Thread: USB ports not working

  1. #1
    New Member
    Join Date
    Oct 2001
    Posts
    11

    USB ports not working

    Hello,

    Im trying to install usb devices, scanner and a wheel.

    On both devices, the software will install without a problem
    and when I plug the usb cable in, Windows does detect it
    and it will install the Windows software for that device.
    The scanner shows up in the device manager under Image.
    The wheel shows up under usb port as unknown device.
    When I go into control panel, game controlers, the wheel
    is not listed. When I try to run the scanner software, it says
    unable to locate scanner.

    I have looked in the bios to make sure the usb port were enabled.
    I have installed a usb filter from VIA's web site.

    Can someone help me with this USB problem??

    Thanks,

    Asus A7V133
    Athon 1.3
    Diamond 32mg Video
    512 pc133 ram
    400 psu

  2. #2
    Advanced Member crazyjw1971's Avatar
    Join Date
    Dec 2000
    Location
    Clinton MD, USA
    Posts
    759
    What version of Windows are you running? Sounds like 98SE, since you mentioned the USB filter.
    U.S. Department of Agriculture I.T. Specialist
    Ducks, chickens, pigs, and mad cows need computers too!
    A+, Net+, MCDST

  3. #3
    New Member
    Join Date
    Oct 2001
    Posts
    11
    Windows 98

  4. #4
    Second Most EVIL YARDofSTUF's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    69,983
    after the devices are listed in device manager click them and select properties, goto the driver tab and click reinstall, or update driver, then select the driver for the device that u have on cd or disk for the device.

  5. #5
    Advanced Member MagicMikey's Avatar
    Join Date
    Aug 2000
    Posts
    617

    Re: USB ports not working

    Originally posted by Walky
    Hello,

    Im trying to install usb devices, scanner and a wheel.

    On both devices, the software will install without a problem
    and when I plug the usb cable in, Windows does detect it
    and it will install the Windows software for that device.
    The scanner shows up in the device manager under Image.
    The wheel shows up under usb port as unknown device.
    When I go into control panel, game controlers, the wheel
    is not listed. When I try to run the scanner software, it says
    unable to locate scanner.

    I have looked in the bios to make sure the usb port were enabled.
    I have installed a usb filter from VIA's web site.

    Can someone help me with this USB problem??

    Thanks,

    Asus A7V133
    Athon 1.3
    Diamond 32mg Video
    512 pc133 ram
    400 psu
    Did it ask you to reboot your computer?

  6. #6
    New Member
    Join Date
    Oct 2001
    Posts
    11
    With the hp scanner, I installed the software for the scanner,
    it didn't ask me to restart. I then inserted the usb cable into the usb port. Windows reconizes the hp 3300c scanner and installs
    the software, again no restart.

    Could it be a problem if the USB ports have the same IRQ #5 as
    the NIC card?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •