Results 1 to 5 of 5

Thread: SG TCP/IP analyzer doesn't work for me

  1. #1
    azkikr
    Guest

    SG TCP/IP analyzer doesn't work for me

    When trying the analyzer as suggested above i get the message website found, waiting for reply....

    After a while the browser tells me The Page Cannot be displayed.

    yesterday it worked fine for me...

    Can someone enlighten me?

  2. #2
    Junior Member MadDoctor's Avatar
    Join Date
    Apr 2001
    Location
    Looks dark
    Posts
    1
    What OS are you using? Are you a ATTBI user?
    People will forget what you said... and people will forget what you did... but people will never forget how you made them feel.

  3. #3
    SG DC Team Member lance-tek's Avatar
    Join Date
    Apr 2001
    Location
    Indianapolis, IN
    Posts
    5,601
    same problem here. was working fine last time I checked but all day I have been trying to use it and NOTHING at all
    cannot find page is what I keep getting

    I run winblows 2K and am using IE 6 it isn't a time out lol I am on cable

    has something been changed on it?

    speedguide seems to be runnin slow for me today too

    I tried to use the hyperlink earlier in a post and it would not do it automatically I had to put the code in manually

    I pinged speedguide here are the results seems a little slow to me average ping was147 ms tried ping /n 10 to speedguide and I had 4 of 10 timeout and the rest averaged out to 73 ms with the high of 370 ms and the low was 60 ms not too good
    A mistake does not become an error until one refuses to correct it

    Folding for the future

  4. #4
    ****** HalfLifer's Avatar
    Join Date
    Jul 2000
    Location
    Detroit, Michigan Internet: Comcast Narrowband
    Posts
    7,086
    Aint workin here

    its timing out

  5. #5
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,531
    Blog Entries
    6
    Fixed, thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •