Results 1 to 5 of 5

Thread: It Doesnt Work Why???

  1. #1
    Regular Member MAmuT's Avatar
    Join Date
    Nov 2001
    Location
    Houston, TX
    Posts
    467

    Exclamation It Doesnt Work Why???

    why is not my add/remove application working ??

    i double click on it and nothing happens and when i open the task manager i can see a new process running wich name is "mshta.exe"

    is it a virus , trojan or what ......????

  2. #2
    Advanced Member
    Join Date
    Apr 2001
    Location
    Delaware
    Posts
    900
    If I am not mistaken, I believe that is a form of a trojan horse virus, but I am not 100% sure. Have you ran virus scan lately???
    Fee was a buddhist prodigy...
    Long past the age of maturity...
    Someday he knew it would set him free...
    Like it did for Floyd...
    The Chimpanzee...

  3. #3
    Regular Member MAmuT's Avatar
    Join Date
    Nov 2001
    Location
    Houston, TX
    Posts
    467
    nope that didnt work i tryed every tip there and the first page you gave me and nothing

    if i format the HDD will that be solved because i am thinking on doing that

    or any other sugerencis

  4. #4
    SG Enthusiast
    Join Date
    Dec 1999
    Location
    vancouver bc
    Posts
    1,081
    Have you tried here
    http://security1.norton.com for a scan? You can read what Norton/Symantec has to say here:
    http://securityresponse.symantec.com...elva.worm.html

  5. #5
    SG Enthusiast Easto's Avatar
    Join Date
    Dec 2000
    Location
    So. California
    Posts
    4,974

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •