Results 1 to 5 of 5

Thread: Need help with Video Out on my Radeon 64mb DDR, OneTrueday!

  1. #1
    Forum Techie terrancelam's Avatar
    Join Date
    Apr 2001
    Location
    Toronto, Canada Computers Built and Fixed personally: 720
    Posts
    5,465

    Need help with Video Out on my Radeon 64mb DDR, OneTrueday!

    Hmm just installed the new Radeon Drivers, though I can't say that I've ever tested my Video out before. I just tried today (While the monitor was plugged in) and had the composite out going to the vcr and it didn't work. The VCR just picked up nothing. Mich, do you have any suggestions? Or Anyone?
    Intel Core 2 Duo Q8300 2.55Ghz (1333mhz)
    Asus P5N-D
    OCZ Platinum 8gb (2x2gb) PC8000 1000mhz 5-5-5-18
    EVGA 460GTX 1gb PCIE 2.0
    Western Digital Black 640gb x 2 Raid 0
    Coolermaster 1000W Modular PSU
    Antec NSK4480B
    Windows 7 Professional 64-bit

    ----------------------------------------------------------
    HP TC5700 (Thin Client) 1ghz, 512mb 80gb 1x1000mb NIC 1x100mb NIC running PFSense 1.22
    Linksys WRT-150 running DD-WRT V.24 (Access Point)

    "SG Techies rule!" - Sig Buddies with Amro

  2. #2
    Regular Member BroncoSport's Avatar
    Join Date
    Feb 2000
    Location
    turn around
    Posts
    426
    If its like most ATI cards, you'll have to go into the advance display settings and into the "displays" ATI tab. Click on the upper left button of the "TV" and tada!!! The only problem I have with my AIW Radeon is that I hate the switch into 800x600 that it changes the monitor resolution while the TV out is enabled.

    Hope this helps
    I know you are, but what am I?

  3. #3
    SG Enthusiast onetrueday's Avatar
    Join Date
    Nov 2000
    Location
    Floating down a river of Dingleberry Juice
    Posts
    4,796
    Very well said! I'm sure that solved your problem terr, sorry I couldnt have been here sooner to answer you question. Just make sure you VCR is set to 'linein', which will probably be the channel under 2 and appear as an 'L'. Another fantastic thing you can do is watch tv or vcr tapes with that vcr. If you install the MMC/custom and videoin only, it works fantastic. TV looks better then real tv on my monitor. Plus, if you enable 'always on top', you can set it up in the corner and do other things. I know on my duron800, I was able to run aol7, aim, couple of ie windows and psp7; all while I was watching smallville. That left me hovering at 30-40 cpu usage, but it worked fine. All you need is a cable line running into your vcr, which is where you'll change the channels too.
    MSI 845 Ultra-ARU
    p4 1.8a @ 47 BILLION
    radeon8500 (4 HS's)
    2 80gig WD se's raid0/120gig WD
    30gigWD/15gigMaxtor/1.2gig WD
    512megs corsair pc3000xms

  4. #4
    Forum Techie terrancelam's Avatar
    Join Date
    Apr 2001
    Location
    Toronto, Canada Computers Built and Fixed personally: 720
    Posts
    5,465

    Hmmm

    let me try it again, I tried it and it didn't work I think...Didn't the latest driver have a problem like that?
    Intel Core 2 Duo Q8300 2.55Ghz (1333mhz)
    Asus P5N-D
    OCZ Platinum 8gb (2x2gb) PC8000 1000mhz 5-5-5-18
    EVGA 460GTX 1gb PCIE 2.0
    Western Digital Black 640gb x 2 Raid 0
    Coolermaster 1000W Modular PSU
    Antec NSK4480B
    Windows 7 Professional 64-bit

    ----------------------------------------------------------
    HP TC5700 (Thin Client) 1ghz, 512mb 80gb 1x1000mb NIC 1x100mb NIC running PFSense 1.22
    Linksys WRT-150 running DD-WRT V.24 (Access Point)

    "SG Techies rule!" - Sig Buddies with Amro

  5. #5
    Forum Techie terrancelam's Avatar
    Join Date
    Apr 2001
    Location
    Toronto, Canada Computers Built and Fixed personally: 720
    Posts
    5,465

    ApAhh!

    I finally figured it out, it was my VCR! Bleeh, I did everything already, the only thing I forgot to do (Or rather didn't know to do) was to change my VCR internal channel set to Video In 1! I'm such a dumbo! Thanks for the help Mich and Bronco!
    Intel Core 2 Duo Q8300 2.55Ghz (1333mhz)
    Asus P5N-D
    OCZ Platinum 8gb (2x2gb) PC8000 1000mhz 5-5-5-18
    EVGA 460GTX 1gb PCIE 2.0
    Western Digital Black 640gb x 2 Raid 0
    Coolermaster 1000W Modular PSU
    Antec NSK4480B
    Windows 7 Professional 64-bit

    ----------------------------------------------------------
    HP TC5700 (Thin Client) 1ghz, 512mb 80gb 1x1000mb NIC 1x100mb NIC running PFSense 1.22
    Linksys WRT-150 running DD-WRT V.24 (Access Point)

    "SG Techies rule!" - Sig Buddies with Amro

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •