Page 1 of 2 12 LastLast
Results 1 to 20 of 31

Thread: Optimal settings??

  1. #1
    New Member
    Join Date
    Oct 2001
    Posts
    31

    Optimal settings??

    Hi!
    I finally got the analyzer to work.... Here's the result:
    TCP options string = 020405640101010101010402

    MTU = 1420
    MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput.

    MSS = 1380
    Maximum useful data in each packet = 1380, which is equal to MSS.
    MSS is not fully optimized for broadband (although it might work well for slower connections). Consider increasing your MTU value.

    Default Receive Window (RWIN) = 65535
    RWIN Scaling (RFC1323) = 0 bits
    Unscaled Receive Window = 65535
    Note: Under Windows 9x, if you have RWIN set to any other value, and the Analyzer reports 65535 you might need to install the MS Vtcp386 fix.
    For optimum performance, consider changing RWIN to a multiple of MSS.
    Other values for RWIN that might work well with your current MTU/MSS:
    507840 (MSS x 46 * scale factor of 8)
    253920 (MSS x 46 * scale factor of 4)
    126960 (MSS x 46 * scale factor of 2)
    63480 (MSS x 46)

    bandwidth * delay product:
    Your RcvWindow limits you to: 2621.4 kbps (327.675 KBytes/s) @ 200ms
    Your RcvWindow limits you to: 1048.56 kbps (131.07 KBytes/s) @ 500ms

    MTU Discovery (RFC1191) = ON

    Time to live left = 51 hops
    TTL value is ok.

    Timestamps (RFC1323) = OFF

    Selective Acknowledgements (RFC2018) = ON

    IP type of service field (RFC1349)= 00000000


    Any ideas??
    I'm on LAN, WINXP

  2. #2
    Senior Member
    Join Date
    Aug 2001
    Location
    Funkytown
    Posts
    4,122
    Cable? DSL? Router? Have Cablenut?
    Live to chase your dream...

  3. #3
    New Member
    Join Date
    Oct 2001
    Posts
    31

    um....

    I'm on University LAN (ethernet).... Don't know if it's cable, DSL or router...
    don't have Cablenut (should I??)
    Thanks

  4. #4
    Elite Member Lobo's Avatar
    Join Date
    Nov 2000
    Location
    Panama City, FL and a FAN of Dale Earnhardt Jr. Bud Chevy & NASCAR , and the Atlanta Braves
    Posts
    17,660
    Looks Bad:

    Click on help thread below in signature and follow directions exactly, please leave your OS and system specs if you have not done so.Also if you have Cablenuts adjuster installed I need to know that. There are some Tips and how to do speed test on help thread. Thank you and good luck. Please do this AFTER you install patches:

    Please click in my signature where it says Test tweak here, then:
    At top where it says edit click and select, Select all,
    Then go back to same edit button at top, click and select copy.
    Come back to Speedguide, same thread you were on, in post reply box, with cursor blinking at begining of box go to top, edit, click, select paste, click, this will put information in box. Please X out your IP address, Thank you.

  5. #5
    New Member
    Join Date
    Oct 2001
    Posts
    31

    here we go...

    TCP options string = 020405640101010101010402

    MTU = 1420
    MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput.

    MSS = 1380
    Maximum useful data in each packet = 1380, which is equal to MSS.
    MSS is not fully optimized for broadband (although it might work well for slower connections). Consider increasing your MTU value.

    Default Receive Window (RWIN) = 65535
    RWIN Scaling (RFC1323) = 0 bits
    Unscaled Receive Window = 65535
    Note: Under Windows 9x, if you have RWIN set to any other value, and the Analyzer reports 65535 you might need to install the MS Vtcp386 fix.
    For optimum performance, consider changing RWIN to a multiple of MSS.
    Other values for RWIN that might work well with your current MTU/MSS:
    507840 (MSS x 46 * scale factor of 8)
    253920 (MSS x 46 * scale factor of 4)
    126960 (MSS x 46 * scale factor of 2)
    63480 (MSS x 46)

    bandwidth * delay product:
    Your RcvWindow limits you to: 2621.4 kbps (327.675 KBytes/s) @ 200ms
    Your RcvWindow limits you to: 1048.56 kbps (131.07 KBytes/s) @ 500ms

    MTU Discovery (RFC1191) = ON

    Time to live left = 51 hops
    TTL value is ok.

    Timestamps (RFC1323) = OFF

    Selective Acknowledgements (RFC2018) = ON

    IP type of service field (RFC1349)= 00000000
    -----
    I'm using WinXP Pro. P3 933MhZ, 256mbRAM. Still looks bad?

  6. #6
    Senior Member
    Join Date
    Aug 2001
    Location
    Funkytown
    Posts
    4,122
    Download Cablenut from www.broadbandnuts.com

    Install. Download the Win2k patch, install, Open up Cablenut adjuster, put 1 in TCP1323Opts if it's not there. Reboot, and retake test.
    Live to chase your dream...

  7. #7
    New Member
    Join Date
    Oct 2001
    Posts
    31

    ok

    I had done all this in the last analyzer but here's goes nothing:
    TCP options string = 020405640101010101010402

    MTU = 1420
    MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput.

    MSS = 1380
    Maximum useful data in each packet = 1380, which is equal to MSS.
    MSS is not fully optimized for broadband (although it might work well for slower connections). Consider increasing your MTU value.

    Default Receive Window (RWIN) = 65535
    RWIN Scaling (RFC1323) = 0 bits
    Unscaled Receive Window = 65535
    Note: Under Windows 9x, if you have RWIN set to any other value, and the Analyzer reports 65535 you might need to install the MS Vtcp386 fix.
    For optimum performance, consider changing RWIN to a multiple of MSS.
    Other values for RWIN that might work well with your current MTU/MSS:
    507840 (MSS x 46 * scale factor of 8)
    253920 (MSS x 46 * scale factor of 4)
    126960 (MSS x 46 * scale factor of 2)
    63480 (MSS x 46)

    bandwidth * delay product:
    Your RcvWindow limits you to: 2621.4 kbps (327.675 KBytes/s) @ 200ms
    Your RcvWindow limits you to: 1048.56 kbps (131.07 KBytes/s) @ 500ms

    MTU Discovery (RFC1191) = ON

    Time to live left = 51 hops
    TTL value is ok.

    Timestamps (RFC1323) = OFF

    Selective Acknowledgements (RFC2018) = ON

    IP type of service field (RFC1349)= 00000000

  8. #8
    Elite Member Lobo's Avatar
    Join Date
    Nov 2000
    Location
    Panama City, FL and a FAN of Dale Earnhardt Jr. Bud Chevy & NASCAR , and the Atlanta Braves
    Posts
    17,660
    If your still on XP some of them Black market copies will not allow RWIN above 65535, sorry, haven't we been through this before, put in 64240 Read this

  9. #9
    New Member
    Join Date
    Oct 2001
    Posts
    31

    Wink well... sorry

    you just said you would stick with Win2k... You didn't say that Devils Own restricted RWIN. You say "some of them Black market copies"... how do I figure out if mine does??
    So there's nothing more I can do (besides draging my ass down and acutally buy my own copy of XP)??

  10. #10
    Elite Member Lobo's Avatar
    Join Date
    Nov 2000
    Location
    Panama City, FL and a FAN of Dale Earnhardt Jr. Bud Chevy & NASCAR , and the Atlanta Braves
    Posts
    17,660
    Change RWIN, put 1 in box in adjuster that says Tcp1323Opts, click on save to registry at bottom of adjuster and REBOOT, if that does not work, well er, ah

  11. #11
    New Member
    Join Date
    Oct 2001
    Posts
    31

    Smile I'm not as smart as I sound...

    ...how exactly do I change the RWIN?? Stupid question huh?

  12. #12
    Elite Member Lobo's Avatar
    Join Date
    Nov 2000
    Location
    Panama City, FL and a FAN of Dale Earnhardt Jr. Bud Chevy & NASCAR , and the Atlanta Braves
    Posts
    17,660
    Do you have Cablenut installed

  13. #13
    New Member
    Join Date
    Oct 2001
    Posts
    31

    yeah...

    yes.. I have cablenut... the Tcp1323Opts already said 1 when I opened it.

  14. #14
    Elite Member Lobo's Avatar
    Join Date
    Nov 2000
    Location
    Panama City, FL and a FAN of Dale Earnhardt Jr. Bud Chevy & NASCAR , and the Atlanta Braves
    Posts
    17,660
    What size CPU

  15. #15
    ****** HalfLifer's Avatar
    Join Date
    Jul 2000
    Location
    Detroit, Michigan Internet: Comcast Narrowband
    Posts
    7,086
    CPU doesnt matter, but thats ok, we'll fix ya up in no time xlnt!
    Work: DQ
    Comp: AXP 1600+, MSI K7T266a Pro2 RU, 512MB PC2100, GF3 Ti200 128MB

  16. #16
    New Member
    Join Date
    Oct 2001
    Posts
    31
    sounds good!
    I'm running on a P3, 933MhZ, 256mb RAM, 20GB HD, WinXP 2600. Anything else ya need to know?

  17. #17
    ****** HalfLifer's Avatar
    Join Date
    Jul 2000
    Location
    Detroit, Michigan Internet: Comcast Narrowband
    Posts
    7,086
    We dont need to know your system specs, they dont matter.
    Work: DQ
    Comp: AXP 1600+, MSI K7T266a Pro2 RU, 512MB PC2100, GF3 Ti200 128MB

  18. #18
    New Member
    Join Date
    Oct 2001
    Posts
    31

    Smile wel...

    ok then... what do we need to do to speed me up then??

  19. #19
    Junior Member MadDoctor's Avatar
    Join Date
    Apr 2001
    Location
    Looks dark
    Posts
    0
    Take the analyzer test again and post your results. Edit out that IP first.
    Last edited by MadDoctor; 11-09-01 at 03:45 PM.
    People will forget what you said... and people will forget what you did... but people will never forget how you made them feel.

  20. #20
    New Member
    Join Date
    Oct 2001
    Posts
    31

    here we go again...

    TCP options string = 020405640101010101010402

    MTU = 1420
    MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput.

    MSS = 1380
    Maximum useful data in each packet = 1380, which is equal to MSS.
    MSS is not fully optimized for broadband (although it might work well for slower connections). Consider increasing your MTU value.

    Default Receive Window (RWIN) = 65535
    RWIN Scaling (RFC1323) = 0 bits
    Unscaled Receive Window = 65535
    Note: Under Windows 9x, if you have RWIN set to any other value, and the Analyzer reports 65535 you might need to install the MS Vtcp386 fix.
    For optimum performance, consider changing RWIN to a multiple of MSS.
    Other values for RWIN that might work well with your current MTU/MSS:
    507840 (MSS x 46 * scale factor of 8)
    253920 (MSS x 46 * scale factor of 4)
    126960 (MSS x 46 * scale factor of 2)
    63480 (MSS x 46)

    bandwidth * delay product:
    Your RcvWindow limits you to: 2621.4 kbps (327.675 KBytes/s) @ 200ms
    Your RcvWindow limits you to: 1048.56 kbps (131.07 KBytes/s) @ 500ms

    MTU Discovery (RFC1191) = ON

    Time to live left = 51 hops
    TTL value is ok.

    Timestamps (RFC1323) = OFF

    Selective Acknowledgements (RFC2018) = ON

    IP type of service field (RFC1349)= 00000000

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •