Results 1 to 11 of 11

Thread: "Detecting proxy settings"??

  1. #1
    resident Humboldt's Avatar
    Join Date
    Oct 2000
    Location
    Northern CA
    Posts
    27,763

    "Detecting proxy settings"??

    Just reformatted, trying to get me system back to normal.

    For some reason, when I open IE now, it hangs for several seconds "detecting proxy settings."

    Any way to avoid this?

    Thanks

  2. #2
    Senior Member
    Join Date
    Aug 2001
    Location
    Funkytown
    Posts
    4,122
    Normal stuff.. just finding your connections.
    Live to chase your dream...

  3. #3
    resident Humboldt's Avatar
    Join Date
    Oct 2000
    Location
    Northern CA
    Posts
    27,763
    Originally posted by Pepsi Crispy M&Ms
    Normal stuff.. just finding your connections.
    No, not normal.

    No need to run through a proxy, it's an option.

  4. #4
    Senior Member
    Join Date
    Aug 2001
    Location
    Funkytown
    Posts
    4,122
    But it always does that, even if you do not have Proxy on.
    Live to chase your dream...

  5. #5
    Senior Member
    Join Date
    Aug 2001
    Location
    Funkytown
    Posts
    4,122
    Usually, after the first or second time you started IE, you wouldn't get the lag anymore.
    Live to chase your dream...

  6. #6
    SG Stud ColdFusion's Avatar
    Join Date
    Oct 2000
    Location
    Vancouver, BC
    Posts
    3,542
    Tools > Internet Options > Connections > Lan Settings > (Uncheck all boxes there)


  7. #7
    Senior Member
    Join Date
    Aug 2001
    Location
    Funkytown
    Posts
    4,122
    Or read my proxy guide if you want to know all about it. But I strongly doubt it's because of Proxies since there isn't any on when you install Windows of any kind.
    Live to chase your dream...

  8. #8
    ACEmeaniSPANKER EvilAngel's Avatar
    Join Date
    Oct 2000
    Location
    Garden Grove
    Posts
    18,950
    Originally posted by LiNuXdAwG
    Tools > Internet Options > Connections > Lan Settings > (Uncheck all boxes there)



    just check "never dial a connection"
    Last edited by EvilAngel; 10-22-01 at 02:33 AM.
    Quote Originally Posted by The Devil
    Tolerance is a virtue, not a requirement.
    SG Theme Song

  9. #9
    EvilAngel search team ace's Avatar
    Join Date
    Apr 2001
    Location
    Emerald Triangle looking for EA and some trainwreck!
    Posts
    5,203
    Originally posted by LiNuXdAwG
    Tools > Internet Options > Connections > Lan Settings > (Uncheck all boxes there)



  10. #10
    I'm White wee96's Avatar
    Join Date
    May 2001
    Location
    Michigan
    Posts
    9,253
    If you've for some reason put llama @home software on there, goto run and type this: regsvr32 -u ahiehelp.dll. Should get a succeeded pop up box then uncheck everything again.

  11. #11
    Tools > Internet Options > Connections > Lan Settings > (Uncheck all boxes there)
    J.C.

    Sometimes ... when you cry ... no one sees your tears ...

    Sometimes...when you are worried....no one sees your pain...

    Sometimes ... when you are happy ... no one sees your smile ...

    But fart just one time...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •