Results 1 to 4 of 4

Thread: Speaker Problem

  1. #1
    Vood Child hayc59's Avatar
    Join Date
    Jul 2001
    Location
    LSD melts in your mind, not in your hand.
    Posts
    2,355

    Question Speaker Problem

    can someone tell me why my new speakers for my computer
    Altec Lansing 340'a with two sattelite and a sub-woofer
    hum all the time even when the sound is all the way down??
    it is real friggin annoying

    r u xprincD

  2. #2
    IROC-Z Man CoolJ's Avatar
    Join Date
    Jul 2000
    Location
    Buffalo,NY
    Posts
    6,825
    Id first make sure everything is plugged in tightly.


    If that dosent work, double click on the yellow speaker ICON on the bottom right of your screen. Then look under "Play control " "PC Speaker" "Wave/Direct Sound"


    And make sure the volume is not up all the way on any of them.

    For me, if they are up all the way 100%, my sound quality is crappy and crackes when semi loud. All I do is lower them 1 notch and everything is fine and I can play music super loud still. I just adjust the sound by turning the nob on my speakers than through there.
    Last edited by CoolJ; 10-14-01 at 11:33 PM.
    ** Speed 3370(down)/425(up) kbps **
    My IROC-Z28

  3. #3
    Advanced Member MagicMikey's Avatar
    Join Date
    Aug 2000
    Posts
    617
    Listen to CoolJ...see if everything is plugged in tightly and CORRECTLY, don't be a fraid to whip out the manual once more to double check it! Wires in different jacks might still make your speakers work, but at the cost of sound quality...

    Then I'd see if you have all the latest drivers installed for your sound card. Once that is done, snoop around Windows for options and settings for your speakers, see if anything looks odd and select the proper setting.

  4. #4
    BE HAPPY ! ! ! ! ! poptom's Avatar
    Join Date
    Feb 2001
    Location
    Santa Monica, Southern California
    Posts
    4,632
    Sounds like power line hum. Make sure your audio cables are separated from from your power cords and not running parallel with them. They should run nowhere near any plug-in transformers.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •