Results 1 to 8 of 8

Thread: feedback on my site

  1. #1
    SG Enthusiast colour's Avatar
    Join Date
    Aug 2000
    Location
    Honolulu, Hawai'i
    Posts
    1,597

    Thumbs up feedback on my site

    decided to start working on my site again...

    http://www.colourmod.com/

    i need feed back:

    how fast does it load?
    what is your connection type?
    does everything line up?
    (it should look exactly like http://www.colourmod.com/images/scre...yout101201.jpg)
    what browser are you using?

    thanks
    asdf?

  2. #2
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,342
    Blog Entries
    6
    In IE 5.5 SP2, when you try a resolution larger than 1024x768 part of the flower ( with the grey background ) is not alligned properly... It's right justified or something of the sort.

  3. #3
    SG Enthusiast colour's Avatar
    Join Date
    Aug 2000
    Location
    Honolulu, Hawai'i
    Posts
    1,597

    alright

    how about now?

    i tested it all the way up to 1600x1024

    -thanks
    asdf?

  4. #4
    mr.modem
    Guest
    IE5.5 sp2
    Netscape 6/6.1
    IE 6

    Looks fine now.
    1024x768 and 800x600

    Nice design

  5. #5
    SG Enthusiast colour's Avatar
    Join Date
    Aug 2000
    Location
    Honolulu, Hawai'i
    Posts
    1,597
    right on right on...
    asdf?

  6. #6
    SG Enthusiast Easto's Avatar
    Join Date
    Dec 2000
    Location
    So. California
    Posts
    4,949
    so far so good!

  7. #7
    Elite Member mountainman's Avatar
    Join Date
    Dec 2000
    Location
    Colorado
    Posts
    15,451
    I am getting a lot of "syntax errors" with running scripts on page. i dont know if that is you or my browser (IE 5.0.2). just an FYI...

    and what did you use for the flower??

  8. #8
    SG Enthusiast colour's Avatar
    Join Date
    Aug 2000
    Location
    Honolulu, Hawai'i
    Posts
    1,597
    hmm

    all javascript and css is externally linked so there isnt any script embeded into the actual document.

    IE5.02, could be it. my site is heavy on the css but IE5.02 is css compliant, or it could be the amount of nested tables...

    for the flower i just cut it up in photoshop5.5
    asdf?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •