Results 1 to 4 of 4

Thread: What effects hard drive access speed?

  1. #1
    R.I.P. 2018-07-16 RoundEye's Avatar
    Join Date
    Jul 2000
    Location
    In a dry but moldy New Orleans, Louisiana
    Posts
    18,219

    Question What effects hard drive access speed?

    I noticed the access speed on my new IBM GXP drives went up from 7ms to 12ms. What would cause this? I'm using HD Tach to benchmark them with. The only tweaks to the op-sys (win98SE) so far is a swap file set to 256Meg and Conservative Swapfile Usage. So far I'm just testing the drives and such and not using the Raid yet.

    Also do I have to install any special drivers for the ATA100 IDE channels?

    I'm using the Abit KG7 Raid with a 1.33 processor and 512Megs of Crucial ram.

    What about drivers? I'm using the VIA 4in1's except for the AGP, which I'm using the AMD driver for.
    Sliding down the banister of life ..........................

  2. #2
    maybe its time to defrag?

  3. #3
    Pro Tech syncmaster's Avatar
    Join Date
    Feb 2001
    Location
    Greece - Europe - Planet Earth..
    Posts
    2,389
    Heh yes

    I have the GXP 60 41GB , well i have make the OS partition 15GB , well i its not easy to keed it always defraget .

    But if i will take the right skores with the Promise ATA100 that i have order today , it will not be a problem some less skores from fragment files .

  4. #4
    Certified SG Addict Brent's Avatar
    Join Date
    Oct 1999
    Posts
    42,161
    defrag might help

    once you start adding bunches of programs your access time could rise cause the drive has to jump around more to find stuff, so keep it well defragged

    your running 98se

    so make sure you got the 4n1's, which you do, the AMD agp driver, which you do, sounds fine there

    Also what controller do you have the hard drives on, are they on the RAID controller?

    If so do you have the latest High Point 370 ata/100 drivers for win9x installed?

    if not install them for your on board RAID controller

    see the built in Primary IDE controller 1 (the blue one) is done through the VIA 686b southbridge

    but the on board RAID controller High Point 370 (orange ones) are done through the HIgh Point 370 controller chip, and you need drivers for them: http://www.highpoint-tech.com/370drivers_windows.htm

    also make surre you have the latest BIOS, version 4J for the KG7

    that'll get ya all updated
    "Would you mind not standing on my chest, my hats on fire." - The Doctor

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •