Results 1 to 7 of 7

Thread: Please Help....Warning Long Post

  1. #1
    New Member
    Join Date
    May 2001
    Posts
    28

    Unhappy Please Help....Warning Long Post

    What’s your opinion, with this scenario……

    (Sorry for the long post…)

    I have been with @home for 3.5 years, I have always had great download speeds and ok upload speeds (250Kbps). I tried running a UT server off my cable modem with no luck. I here about Cox@Work, which is suppose to have better down and upload speeds. I sign up for Cox@Work, and my download speeds went up a little (around 2.6 – 3.0Mbps), and my upload speed went way up (around 750Kbps – 1.0Mbps). Well I tried running a UT server, and guess what no luck. BTW, the service I signed up for was Cox@Work Standard. I call Cox and asked some questions, the sales guy tells me I need the next service up, Cox@Work Professional, so I say sign me up. Well guess what, still no luck, I have tried everything I could think of, posted questions to numerous Bulletin Boards and have finally given up on ever running a UT server for more than 6 peeps over a cable modem.

    Here is where the fun begins, when I had Cox@Work Standard I got approximately 2.6 – 3.0 Mbps down and 750 – 1000Kbps up; when I switched to Cox@Work Professional I got the EXACT same speeds (funny how that works, huh?)!!!!! Well I was kinda pissed that nothing changed. So instead of paying the higher price for the Professional service, I called the sales guy and told him to switch me back to the Standard plan, because the Professional didn’t work either. Now, when the Cox tech came out to switch me back over to the Standard plan, he told me, the service was the same for both the Standard and the Professional, other than a router they give ya nothing was different, His words, “God I hate those sales guys”, lol. He says “Why they sold you the Professional package, is beyond me, cause we don’t change anything on our end and if it did not work with the standard, it WAS NOT gonna work with the Professional”. So the switch begins.

    2 Days after asking Cox to switch me back to the Standard service, but before they actually came out to take the cheap A$$ router they gave me with the Professional service away, I run into a problem. I am playing on a server I always play on, all of the sudden my ping goes through the roof (2500 Plus), I now have a 2 – 3 second delay in the game. I of course try all the different things to get my ping down; I shut down and restart my computer, try another server, all kinds of things. Now remember this started 2 days after calling Cox and right in the middle of a game I was in that night, so it was not like I just had installed or changed something on my computer. Well I get frustrated and stop playing for the night. I get on the next day and same thing, very high ping, and UT is UN-Playable to any server I connect, not just the ones I normally play on with my fellow gamers and clan mates. I mess with all kinds of settings for the next couple of days with no luck. I also start testing my download speeds, at various test sites, and what do I find, I find that I am now getting a download speed anywhere from 500Kbps to 1.5 Mbps and my upload speeds are now back down to 250Kbps (Wonder what Cox did to me when I called and changed service). I now call Cox back and tell them my new problem, I also ask that when they guy comes out to switch me back to the Standard service, have him bring me another cable modem and tell him I want him to test my line just incase there is a problem.

    So the guy comes out, checks everything and says there is nothing wrong, and that a download speed of 1.6Mbps down is GREAT. I tell him I was getting 2.6 – 3.0Mbps down and 750Kbps – 1.0Mbps up, even with Cox @ Home I got better speeds, and for the 3.5 – 4.0 years I have been with Cox, I have never got speeds that low and I have always been able to play UT with no problems at all. He ask me to show him what I am talking about with UT, so I do, I get on a server and show him the delay and the high ping. I also told him the facts are this, up until 2 weeks ago, I have never had a problem playing UT, and my speeds have always been better than this, the other night something changed, and I now have lower speeds, and cannot play UT, these are the facts. Well this got me no where, and he leaves. Later that day my download speed goes to 500Kbps and upload is now at 111Kbps. I call Cox again, and ask for help, they say, we DO NOT guarantee up or download speeds, sorry, there is no problem.

    Well, I have been saving $$$$ up for a Laptop, and figure **** I’ll go by it now and use it to run some more test with. So off to the store I go, I buy my Laptop, bring it home, turn it on, install UT, get on a server, and whadda know, my ping is just FINE, at around 150ms. I try using the cables my other computers are using, thinking that they are the cause, but no, no matter what I do, my ping is just FINE.

    Cox calls me back and says we are gonna come out with a laptop (Doh, I just did this laptop test) and put UT on it and test it at your house, I’m thinking cool someone cares. But, the thing is, they are gonna come out and test it, and not find a freak’n thing wrong then leave. I on the other hand will still be stuck with the same problem.

    Well I start messing with things big time on my end, and here is what I have done;
    (PS. My nick is |sFX|What_Ever and peeps call me WE, this is what I posted to our clan BBS)

    1. WE is playing along on a server, all is going fine ping wise
    2. WE gets out of the server, talks with friends in UT IRC
    3. WE goes back into a server and BANG WE’s ping is 2500
    4. WE restarts his computer numerous times
    5. WE finally gives up and goes to bed
    6. WE tries to play the next day, but has same problem
    7. WE notices that 2nd computer now has same problem, but not as bad as the other
    8. WE reinstalls Win2k Numerous Freak’n times, more than 10
    9. WE installs Win98 Numerous times more than 5
    10. WE also reformats HD numerous times
    11. WE installs new versions of UT Numerous times.
    12. WE tries different NIC’s and different PCI slots
    13. WE tries different drivers for different NIC’s
    14. WE disconnects all but 1 computer from LAN, and runs 1 PC Direct to cable modem
    15. WE tries just the other computer connected to cable modem
    16. WE Bangs his head on computer desk Numerous times (That definitely didn’t help)
    17. WE has tried different cables
    18. WE has tried removing all PCI cards other than Video and Nic
    19. WE notices his download speed are now down into the 500Kbps range at times
    20. WE notices that uploads have dropped under 256Kbps
    21. WE use to get 2.6 – 3.0Mbps down and 750Kbps – 1.0Mbps up
    22. WE has tried all speed tweaks possible
    23. BTW WE has done NO hardware Tweaks IE: Over Clocking
    24. WE scans Hard Drivers for Viruses
    25. WE finds no Virus
    26. We calls Cox
    27. WE has Cox tech come out and test system
    28. WE has had Cox say it is not them, it must be me
    29. WE has had Cox say it could be out of their network
    30. WE got a kewl program from a friend for continuous TraceRT testing
    31. WE does not see anything bad in 45 min of trace route testing
    32. WE has download speed go back up to 1.3 Mbps, but not 2.6Mbps
    33. WE has upload speed stay around 240Kbps
    34. WE is starting to loose his Freak’n Mind
    35. WE gets his new Laptop
    36. WE installs the NIC in Laptop
    37. WE installs UT on Laptop
    38. WE connects Laptop straight to cable modem
    39. WE connects to sFX , OMC , RoadRunner servers
    40. WE has a ping of around 150 - 200 on all servers
    41. WE now knows he is TOTALLY ****ED


    WE is now wondering if there is a Virus embedded in the HD drive that spread through to both computers. Sounds like a long shot, but hell I dunno what else to do. I have reformatted parts of the HD when I reinstalled windows, Windows was installed in one partition of a multiple partitioned 40GB HD. Maybe I need to remove all my data from the complete HD, then delete all the partitions, and reformat the complete HD, and start all over AGAIN? The other weird thing is the Kids / Wife’s computer is not as bad as my computer. Example, the other computer will have a ping up to 2500 too, but not always, and most of the time it will go up and down from say 200 then backup to 2500; where as my computer just sits at 2200 almost all the time. The other thing that happens is, when I 1st join a server my ping starts off at say 400, it will build to 2500. I have no packet loss until I get to about a 1900- 2000 ping, then the packet loss starts, which I’m sure is due to my computer throwing them out cause the packets are just building up and not being used. Guys I must be missing a setting, or have a virus, or am just plain Freak’N stupid. I have tried different combinations of software with Win98 SE and Win2K installs; Example, run with no windows updates, no service Packs, no DirectX8 upgrades. I have tried different video card / sound card drivers, I have tried every possible combination I can think of with hardware and software. The facts still remain:

    1. WE used Win2k to do this before and tons of other peeps use it to, including OMC guys
    2. WE used Win98 SE as do tons of other peeps
    3. WE cannot use either one now at all
    4. WE has lost some upload and download speeds
    5. WE’s ping went up during a game
    6. WE has a new Laptop that seems to work just fine, which means it is not Cox@Work , from what I can tell.

    Any Ideas…….Next Step for WE, Target practice with his 44Mag or his brothers .50 Cal BMG.

    BTW, last night I;
    1. Reformatted the complete hard drive, AGAIN
    2. Reinstall the factory HD image
    3. Installed the NIC
    4. Installed UT
    5. Got on a server and tried to play as my PING was still 2500

    Computer Configurations:

    Computer #1: (about a year old)

    Dell XPST 700r

    PIII 700
    256 Megs Ram
    Intel MB with 440BX chipset
    Promise Tech ATA 66 IDE Add-In Card (Factory Installed)
    30 GB ATA 66 7200 RPM Quantum HD
    SB Live Digital Sound Card
    Nvidia Geforce 256 Plus
    Samsung 8x DVD
    Sony 8x4x32 CD-RW
    3Com US Robotics Fax/Modem
    3Com 10/100 NIC 3C900C TX-M
    Logitech MouseMan Wheel PS2 Mouse
    MS Internet KeyBoard
    Running Win98SE or Win2K Pro at different times

    Computer #2 (2 months old)

    ABS Computers

    1.2 Athlon DDR 266
    256 Megs PC2100 Memory
    FIC AD11 MotherBoard
    With VIA 686b SouthBridge chipset
    With AMD 761 NorthBridge chipset
    WinFast (LeadTek) 64 DDR Meg GeForce2Ultra Video Card
    SB Live Platinum 5.1 with Live Drive Sound Card
    40 GB 7200 RPM ATA 100 Maxtor HD
    Creative 12x DVD
    Plextor 16x10x40 CD-RW
    3Com US Robotics Fax/Modem
    3Com 10/100 Nic 3C900-TX
    MS IntelliType Pro KeyBoard PS2/USB
    MS IntelliPoint Optical Explorer Mouse PS2/USB

    Computer #3 (3 days old)

    HP LapTop N5350

    PIII 850 SpeedStep
    128 Meg Ram
    20 GB HD
    Win98 ME
    NetGear 10/100 Nic
    |sFX|What_Ever

  2. #2
    if i understand correctly, this is happening to at least 2 different desktop pc's, but not the laptop? if so, can you say with certainty that you have tried the laptop for lenghty periods of time, at different times of day, on different days, all with the same result? the reason i ask is that i am trying to determine if this could be due to "external" forces. if one of your pc's gets a 2500 ping, can you immediatley disconnect it and connect the laptop at get good pings? i am curious if someone is not trying to keep you offline by directing excess traffic to your ip. of course, this may not be very likley, but given the comprehensive number of variables that you have already explored without success, it perhaps could be a possibility.

    i would not imagine that it is a virus that has spread to both of your pc, but that too is possible.

    is your modem docsis?

  3. #3
    ****** HalfLifer's Avatar
    Join Date
    Jul 2000
    Location
    Detroit, Michigan Internet: Comcast Narrowband
    Posts
    7,086
    I have same problem. Mine lags at 6-8 however, and I have 1 mbps upload.
    Work: DQ
    Comp: AXP 1600+, MSI K7T266a Pro2 RU, 512MB PC2100, GF3 Ti200 128MB

  4. #4
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,877
    If I'm understanding you correctly, both your old machines have a rough time, yet the brand new laptop plays fine?

    Leads to either a hardware issue, which is hard to believe can happens on BOTH machines at the same time, or yes something like the network.vbs virus, although that one is just a visual basic script, formatting your hard drive would make that one go away. If you suspect a virus, sometimes running factory restore or formatting won't get rid of a MBR virus (master boot record). You need a clean bootable floppy, and FDISK.

    Latest drivers for your NIC, I think the 90X series are 5.3....although that doesn't make too much of a difference.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  5. #5
    New Member
    Join Date
    May 2001
    Posts
    28
    Yes sir, both machines started acting up almost right away.

    I did a reboot with a Win98SE cd that came with my computer, and then did the following:

    1. I did a fdisk /mbr like 10 times, lol
    2. I then removed all partitions
    3. I then created one partition the size of my HD
    4. I reformatted the HD twice
    5. I did the fdisk /MBR another 10 times

    Now, I know that Dell had put a factory HD image in the low level formatting area of the HD. What you could then do, was run their little backup/ restore program and get that image back out to restore the computer back to original specs. Of course this image is no longer there due to the many times this HD has been reformatted and partitioned, lol. So I guess what I am asking is this. If Dell can put an image there, that does not take up HD space, and can not be seen in Fdisk programs, can a virus hang out there too?

    Here is some more info for ya guys, I just got done doing this:

    As far as the Modem, they replaced it with the same one, it is a Toshiba PCX1100u.

    When I tested with the Laptop, I used it on the same cables that my other 2 computers are using.

    I did do a Trace Route and Ping Test to my own IP and to 127.0.0.1 with 0ms readings. As a matter of fact I used a really neat program called SolarWinds, that will keep looping the test over and over and over, till I actually stop it. Again all readings were Zero.

    I have tried all the speed tweaks, including MTU, LOL, I live on DSLReports.com and SpeedGuide.net.

    I also removed the IPX protocol altogether, as per ShieldsUp, web site, another great site

    Here is some more wierd stuff for ya....I just did this little test.

    I ran UT on my 1st computer as a dedicated server, then got on my 2nd computer and connected over the lan, and whadda know, no ping issues and the game played great. Ping was around 40ms from one computer of mine to the other.

    Then I connected to another UT server, got my normal 2500 Ping, I then minimized UT. At this point I opened up SolarWinds Trace Route, and pointed it to that same IP that I was connected to in UT. This is where it gets good, lol. The Trace Route program keeps running the trace over and over, while I was watching it the times through all the hops were down in the 30 - 40 ms rang. I went back into UT, but this time I did NOT maximize it, I kept it in a window, so that I could see the Trace Route info. As soon as I got into the game, my ping went to 2300ms and the numbers for the Trace Route Program all jumped way up into the 2000 range, for every hop, as a matter of fact some hops did not even responds at times. Now is that wierd stuff or what? I took a screen cap, but I have now way of posting it on here .

    I also have done this, but did it again, just to make sure. I pinged zdnet.com with a packet size of 1460, and the ping was ok. The packet did not have to be fragmented.

    I don't get it, why all of the sudden do 2 computers act this way, but the laptop with Win ME is ok?

    I do have one more question, is there an IRC channel I can go into and chat with some networking guys or anyone that might have an answer?
    |sFX|What_Ever

  6. #6
    Regular Member
    Join Date
    Jan 2000
    Posts
    338

    Script defense.

    http://www.analogx.com/cgi-bin/cgisr...h=sdefendi.exe

    Here is a link to a little file that defends against scripts that are running in your computer. You could also try Zone Alarm. It would at least warn you of any ports that are being opened and you can decide whether or not to open them. If you want to see what is opened at a particular time, open a command prompt and type:
    netstat -an

    The numbers outside the colon are the port numbers. Also, I myself noticed strange occurances after installing an IRC program.

  7. #7
    New Member
    Join Date
    May 2001
    Posts
    28
    Well, well, well, finally an answer or proof, which ever you would like to call it. I said I would post the resolution to my on going problem with Cox@Work, so here it is. After all the hundreds of dollars and hundreds of work hours spent working on this, just to prove it was not me and it was a problem with @Work, I have finally proved it. This is going on 4 months for me, and last night it was, to some extent, finally resolved. Why only to some extent, I tell ya.

    Cox@Work finally brought me out a LanCity modem (I had a Toshiba), which runs through a different head-end and runs on a different frequency, but goes through the same node. Well after running my speed test and downloading files from numerous sites, I now have a 2.4 – 3.0 Mbps download rate again, and my usual 225k – 300k upload. As far as UT goes, I can now play UT with a netspeed of 10,000 with no packet loss or a high ping (3000ms) like I was getting. My Ping has come down to the normal sub 100 or better on servers that I am close to, and mid 100’s on servers located further away from me. I am a happy person now to some extent, as I have my connection back to what seems to be a working and normal connection, but unhappy that I have spent a **** load of money and time on this, just to prove that it was not me and it was them all along. What really gets me is I asked them to try this modem thing out months ago, and had suggested that this started when they capped me and that this was the problem.

    Why was there a problem with the Toshiba modem? Well, it wasn’t really the modem itself, as I had that for months before this problem occurred. From what I can get out of Cox@Work, they are having a problem on the capping side at the head-end, and guess what, my problem started when they capped me, but again they did not believe me when I brought that up. I finally got a hold of a supervisor, who got me in touch with another tech in their office out here. This guy was the person who finally said “yeah I think it is us and not you”. He is also the one who has been trying different things to help me, and I can honestly say, he helped me get this figured out.

    They are doing away with this modem as it is not a DOCSIS compliant modem (at least that is what I have heard and read anyways), this is why this might only be a temporary fix, and this is why this problem has only been fixed to some extent. If they do take this modem out of the so called loop, I might be screwed again. So then what, is this just a band aid for me? My 2nd question is this, don’t you all think they owe me something for all this **** I went through and all the time and money I spent or am I just pushing my luck?

    Thanks for all the suggestions guys, I really did appreciate the help.
    |sFX|What_Ever

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •