Results 1 to 9 of 9

Thread: Can't ping Half-life servers

  1. #1
    Geekboy
    Guest

    Thumbs down Can't ping Half-life servers

    I just got a cable modem and am having a horrible problem with it. I can surf the web fine. I can download files fine. But when I try to play Half Life my modem locks up (or times out). It's driving me crazy. I launch Half Life and go to update the servers. It starts pinging 9000 some servers, when I get to around 7000 the modem loses connection. If I power off the modem and turn it back on it reconnects. I have been dealing with tech support for a while on this problem. I have been able to ping around 2000 user at a time, but I can not do the whole list. I can even play the game online. My pc never locks up, and tech support does not believe its my pc at all. Once I cycle the power to the modem I am reconnected to the internet. Thanks for any help.

    Here is results from test:
    SpeedGuide.net TCP/IP Analyzer
    TCP properties for IP = 24.18.61.231
    TCP options string = 020405b4010303000101080a000000000000000001010402

    MTU = 1500
    MTU is at optimal value

    MSS = 1460
    Maximum useful data in each packet = 1448, which is less than MSS because of Timestamps, or other TCP options used.

    Default Receive Window (RWIN) = 64240
    RWIN Scaling (RFC1323) = 0 bits
    Unscaled Receive Window = 64240

    RWIN is a multiple of MSS
    Other values for RWIN that might work well with your current MTU/MSS:
    513920 (MSS x 44 * scale factor of 8)
    256960 (MSS x 44 * scale factor of 4)
    128480 (MSS x 44 * scale factor of 2)
    64240 (MSS x 44)

    bandwidth * delay product:
    Your RcvWindow limits you to: 2569.6 kbps (321.2 KBytes/s) @ 200ms
    Your RcvWindow limits you to: 1027.84 kbps (128.48 KBytes/s) @ 500ms

    MTU Discovery (RFC1191) = false

    Time to live = 51 hops

    Timestamps (RFC1323) = true

    Selective Acknowledgements (RFC2018) = true

    IP type of service field = 00000000

  2. #2
    Lobo
    Guest

    Post

    Are you running WIN 98 or SE

  3. #3
    Lobo
    Guest

    Post

    If you are running WIN 98 or SE you need to download Vtcp386Fix patch, install in Windows/System, reboot, retest, post back here

  4. #4
    Geekboy
    Guest

    Post

    I am running Win98 and already had the fix installed. I also did all the reg tweaks. I just redownloaded and installed and rebooted the Vtcp386Fix patch for the heck of it and here are my results:
    TCP options string = 020405b4010303000101080a000000000000000001010402

    MTU = 1500
    MTU is at optimal value

    MSS = 1460
    Maximum useful data in each packet = 1448, which is less than MSS because of Timestamps, or other TCP options used.

    Default Receive Window (RWIN) = 64240
    RWIN Scaling (RFC1323) = 0 bits
    Unscaled Receive Window = 64240
    RWIN is a multiple of MSS
    Other values for RWIN that might work well with your current MTU/MSS:
    513920 (MSS x 44 * scale factor of 8)
    256960 (MSS x 44 * scale factor of 4)
    128480 (MSS x 44 * scale factor of 2)
    64240 (MSS x 44)

    bandwidth * delay product:
    Your RcvWindow limits you to: 2569.6 kbps (321.2 KBytes/s) @ 200ms
    Your RcvWindow limits you to: 1027.84 kbps (128.48 KBytes/s) @ 500ms

    MTU Discovery (RFC1191) = false

    Time to live = 51 hops

    Timestamps (RFC1323) = true
    Keep in mind that timestamps add 12 bytes to the TCP header of each packet, reducing the amount of useful data.

    Selective Acknowledgements (RFC2018) = true

    IP type of service field = 00000000

    Thanks for your help.

  5. #5
    Lobo
    Guest

    Post

    Well whatever you did in registry my friend is not right, there's only one place to get patch (speed) that will take your registry back to default first, go to www.cablenut.com and click on software at top, download and install 3.65

  6. #6
    Geekboy
    Guest

    Post

    Ok, I downloaded and installed Cablenut 3.65. I then rebooted and retested. Here are my results:


    TCP options string = 020405b40103030301010402

    MTU = 1500
    MTU is at optimal value

    MSS = 1460
    Maximum useful data in each packet = 1460, which seems to be equal to MSS.

    Default Receive Window (RWIN) = 522680
    RWIN Scaling (RFC1323) = 3 bits
    Unscaled Receive Window = 65335
    RWIN is a multiple of MSS
    Other values for RWIN that might work well with your current MTU/MSS:
    513920 (MSS x 44 * scale factor of 8)
    256960 (MSS x 44 * scale factor of 4)
    128480 (MSS x 44 * scale factor of 2)
    64240 (MSS x 44)

    bandwidth * delay product:
    Your RcvWindow limits you to: 20907.2 kbps (2613.4 KBytes/s) @ 200ms
    Your RcvWindow limits you to: 8362.88 kbps (1045.36 KBytes/s) @ 500ms

    MTU Discovery (RFC1191) = true

    Time to live = 115 hops

    Timestamps (RFC1323) = false

    Selective Acknowledgements (RFC2018) = true

    IP type of service field = 00000000


    Thanks

  7. #7
    Lobo
    Guest

    Post

    Looks good to me, you should be faster in morning

  8. #8
    Geekboy
    Guest

    Cool

    Thanks for your help. It worked!!

  9. #9
    Lobo
    Guest

    Post

    Gee, I am blushing all over, backup your registry unless you like reformatting, here's how:
    First bring up REGEDIT, type REGEDIT in your run box and hit OK.
    Under Registry at the top of the box, click on that, now click on Export Registry File, a box will come up asking where you want to export it to, just put it in your C drive, then name it at the bottem of box, Registry. Click on ALL at the bottom so it copies all of your registry.
    Click on save.
    Now if you ever get in trouble or want the old regestry back, bring REGEDIT back up and click on Registry and click on import registry file, go to your C drive and click on registry and click open, reboot and your good to go.
    Anytime you add a new program, backup again, any program, back it up to the same place as the last one, it will overwrite it. If you do not backup after each new program is instaled you will not have those setting's in regestry if you have to backup for some reason.


    Do nothing else in this box as it is the heart of your computer, just what it says above and no more!!!!!!!!!!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •