Results 1 to 4 of 4

Thread: windows 2000 anoying start menu!

  1. #1
    Regular Member catngo's Avatar
    Join Date
    Dec 2000
    Location
    Oklahoma City
    Posts
    213

    Post windows 2000 anoying start menu!

    If you ever use either Windows Mellinium or Windows 2000. You'll see that the programs in your START menu will be hide by window and the only thing you can see is the double DOWN arrow. This is anoying the hell out of me. Is there a way to turn this feature off.

    thank in advance!

    If you can't live with it, kill it!

  2. #2
    Flip Chip Qwijib0's Avatar
    Join Date
    Jan 2001
    Location
    Tucson, Arizona Processor: GenuineIntel Member #4896
    Posts
    8,269

    Post

    Go to start->settings-?taskbar and start menu. Under the start menu tab, uncheck "use personalized menus"
    If your browser can't read unicode, you should probably switch!

  3. #3
    Super Good Guy! dannjr's Avatar
    Join Date
    Jul 2000
    Location
    Chicago
    Posts
    2,233

    Post

    In win2k goto "start"
    "Settings"
    "Taskbar & Start menu"
    uncheck the box that says "use personalized menus"
    Make sure scroll menus under the advanced tab is not checked.
    Click ok and have fun looking like win98 again..
    That feature was made for people that have a ton of programs but only use a few it helps keep trak of the Junk you don't really use every day..
    I hope this helped

    [ 04-11-2001: Message edited by: dannjr ]

  4. #4
    Regular Member catngo's Avatar
    Join Date
    Dec 2000
    Location
    Oklahoma City
    Posts
    213

    Post

    well thanks. It was easy. but it been bugging me for months now. Thanks guys!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •