Results 1 to 3 of 3

Thread: 133b, up and running

  1. #1
    SG Enthusiast RicRogue's Avatar
    Join Date
    Nov 2000
    Location
    Denton, Texas
    Posts
    1,671

    Post

    Well, I just put it on my work comp. It would be nice if it continued off my old account, but if it don't oh well a unit is a unit.

    RicRogue
    Horizon Web Design

    Are you Saved??? Click here to find out how you can be.

  2. #2
    Gone Camping
    Join Date
    Jan 2001
    Location
    Northern AB, CA, turn left Alaska, Turn right, Yukon Territoies
    Posts
    13,514

    Post

    I just installed under dif name to make sure that there were no bugs like 1.33.
    If you entered everything as your old user name should be ok. Have all other putes under one name, and going to reinstall this one tonight once i know its clean. I think this version is faster though, unless i'm getting wimpy WU's...

  3. #3
    Gone Camping
    Join Date
    Jan 2001
    Location
    Northern AB, CA, turn left Alaska, Turn right, Yukon Territoies
    Posts
    13,514

    Post 133b, up and running

    got 1.33b up and running bout 6.30 this morning under the name Ctecht (Speedguide.net Team)
    11241 Ctecht (Speedguide.net Team) 5 0 1
    Done 5 units since 6.30 this morning.
    Seems faster than 1.2???
    Install went good, have to put user name in twice, once during settup and one on first run, credits are comeing in so I guess its working OK.
    Couple new features such as autostart
    Chris
    Running on 450 PIII, 448mgs Ram, with WinMill. Dont think it was crunching this fast with either 2k or 98...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •