Results 1 to 3 of 3

Thread: Strange behavior of 1G link

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Nov 2022

    Strange behavior of 1G link

    Greetings to all from sunny Uzbekistan. There was a problem when windows uses 1Gbit, the outgoing speed drops to ~ 20Mbit/s, and if you set 100Mbit, the problem disappears.

    The provider has a PPPoE connection type. We tried different network cards.

    The problem is with Windows, since Linux ( Ubuntu ) shows a speed of 900 Mbit/s

  2. #2

  3. #3
    Administrator Philip's Avatar
    Join Date
    May 1999
    Jacksonville, Florida
    Blog Entries
    Hello Valdemar.

    If it is working fine in Linux behind the same modem/router, it has probably something to do with the Network stack/adapter/driver in Windows.

    Have you tried using the TCP Optimizer?

    You may also want to look into tuning the Network adapter settings:

    I hope this helps.
    Linux is user friendly, it's just picky about its friends...
    Disclaimer: Please use caution when opening messages, my grasp on reality may have shaken loose during transmission (going on rusty memory circuits). I also eat whatever crayons are put in front of me.

Similar Threads

  1. strange MTU behavior!
    By nigthlord in forum Broadband Tweaks Help
    Replies: 2
    Last Post: 02-23-07, 06:24 AM
  2. Strange behavior
    By dennis438 in forum Networking Forum
    Replies: 3
    Last Post: 10-06-06, 06:55 PM
  3. Strange DSL behavior
    By Marlz in forum General Broadband Forum
    Replies: 0
    Last Post: 02-20-06, 04:51 AM
  4. Strange Behavior With my Netgear Mr814 V3?
    By Z3rox in forum Wireless Networks & Routers
    Replies: 3
    Last Post: 12-30-05, 01:40 PM
  5. Windows XP strange behavior in file sharing
    By Raptor455 in forum General Broadband Forum
    Replies: 9
    Last Post: 11-19-03, 02:11 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts