Results 1 to 2 of 2

Thread: Where's my speed?

  1. #1
    Junior Member
    Join Date
    Dec 2021
    Posts
    1

    Where's my speed?

    Hi All,

    I upgraded my internet service and receive a wifi speed of 300Mbps when stood close to the router. I have hard wired my Mac into the router but the speed seems to be capped at just under 100Mbps. The cable I have used is cat6 and the length is approx 25 meters.

    Can anyone explain where my speed has gone?

    Thanks

  2. #2
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida
    Posts
    11,286
    Blog Entries
    6
    Does your router have Gigabit ports on the LAN side, or just 100 Mbit ports? Not all routers have Gigabit Ethernet.

    25m is a bit of a long run, does it go through any possible points of interference, like fluorescent lights, etc.? You may also have to change some of the Network Adapter settings, enable Jumbo Frames, disable any "Power Saving" mode, disable "Efficient Ethernet", etc.
    Linux is user friendly, it's just picky about its friends...
    Disclaimer: Please use caution when opening messages, my grasp on reality may have shaken loose during transmission (going on rusty memory circuits).
    ๑۩۞۩๑

Similar Threads

  1. Replies: 2
    Last Post: 08-29-16, 03:32 PM
  2. Download speed slows to a tenth until router is un/replugged, upload speed stays norm
    By theoriginalaks in forum Wireless Networks & Routers
    Replies: 1
    Last Post: 12-12-09, 09:28 PM
  3. Replies: 6
    Last Post: 07-16-09, 06:56 AM
  4. Replies: 0
    Last Post: 07-17-08, 12:54 AM
  5. Replies: 0
    Last Post: 08-27-07, 07:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •