Results 1 to 7 of 7

Thread: Another Outlook Problem

  1. #1
    Advanced Member
    Join Date
    Nov 2000
    Location
    Davie, FL
    Posts
    650

    Another Outlook Problem

    I am helping someone who has a very odd Outlook problem. Some of the emails he gets, will not display the pics that are linked to within the email. It is not the Outlook setting for this, because many/most of the emails he gets do display the pics. He forwarded one to me and I opened up my Outlook. Of the 7 new emails in that batch, only the one he sent had this problem. If I view that email on the webmail (bellsouth, at&t, which uses the Yahoo Webmail), the pics show up. I cannot figure out why some will not open in Outlook. The little message where the pics should be, say "file is missing or damaged" something of that sort.

    Any ideas?

  2. #2
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida
    Posts
    11,081
    Blog Entries
    6
    Are the images linked from the web, or attached/included in the email?

    You may want to try the menu under: "File > Options > Trust Center > Automatic Download > untick "Don't download pictures automatically in standard HTML email"

    If they are just linked, it may be some type of protection preventing their viewing? If they are embedded, does Outlook support showing that format, etc.? Are you running a recent version of Outlook, what are the pic formats? Do you see the option in Outlook to "view email in browser"?
    Linux is user friendly, it's just picky about its friends...
    Disclaimer: Please use caution when opening messages, my grasp on reality may have shaken loose during transmission (going on rusty memory circuits).
    ๑۩۞۩๑

  3. #3
    Advanced Member
    Join Date
    Nov 2000
    Location
    Davie, FL
    Posts
    650
    Hi Philip. So first, they are linked to on the web. I have checked the Automatic Download settings in File-Options and all of that is set so every pic should load when you click on the email. In fact, the guy keeps trying to tell me I have a setting wrong, but since 99% of the emails work fine, I know that cannot be the issue. When not set this way, NO EMAILS automatically download the pictures. The other annoying factor is these are almost exclusively advertisement emails the guy really doesn't care about. He is just eccentric and when he sees this, as he clicks thru his Inbox, "he has to get it fixed", even though, 9 times out of 10, he just deletes these emails. The pics are not embedded. In fact, the message basically says it was unable to load the emails from the internet, because they have been removed, the link is no good or the picture is not a valid picture. Just trying to figure it out so I can satisfy his concern.

  4. #4
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida
    Posts
    11,081
    Blog Entries
    6
    Outlook can be a bit temperamental at times, even though it is my email client of choice. Tell him ultimately he may need a different mail client to see all emails properly, heh.

  5. #5
    Assistant Admin Ken's Avatar
    Join Date
    Dec 1969
    Location
    Tampa
    Posts
    12,192
    Did the pictures originally come to him, etc., from a cellphone and are .jpg?
    What OS are you using?

  6. #6
    Advanced Member
    Join Date
    Nov 2000
    Location
    Davie, FL
    Posts
    650
    He has Win 7 and so do I. The emails are most likely not from a phone. They are mostly ads, sent on a mailing list. I think the pics are jpg, but not sure.

  7. #7
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    51,035
    I always tell people save "save the attachment" out of email...and then open/do what you want to do with the attachment from where you saved that file.

    You cannot control how people send email to you, what email client they use, if that email client is recent/updated, what format they send from. Not everyone sends email in modern formats (like HTML enabled). So...attachments won't always open up/display in the email body itself. When you're viewing that non HTML email from a browser looking at the mailbox, the mail server itself is redoing in HTML format.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

Similar Threads

  1. Outlook.com problem ?
    By Easto in forum Software Forum
    Replies: 1
    Last Post: 09-07-13, 12:35 PM
  2. Outlook problem
    By The Dude in forum Software Forum
    Replies: 3
    Last Post: 09-10-04, 03:45 PM
  3. Outlook 2002 vs Outlook Express problem
    By Sag2734 in forum Software Forum
    Replies: 8
    Last Post: 08-13-04, 04:25 PM
  4. Outlook Problem
    By Lalle in forum Software Forum
    Replies: 4
    Last Post: 03-30-02, 05:50 PM
  5. outlook problem
    By JC in forum Software Forum
    Replies: 4
    Last Post: 01-15-02, 05:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •