Results 1 to 9 of 9

Thread: 400 Bad Request This server does not support the operation requested by your client

  1. #1
    Regular Member
    Join Date
    Dec 2005
    Posts
    107

    400 Bad Request This server does not support the operation requested by your client

    Dear All

    I have seen many thread like the one I am posting now but I couldn't find a cure ,,,,may be I overlooked or it is hiding somewhere on net I didn't find it
    I am trying to set Netgear Nighthawk D8500 with Firmware Version V1.0.3.50_1.0.1 as an Access Point and I was looking to change the LAN IPs then this message popped up


    Code:
    400 Bad Request This server does not support the operation requested by your client
    How can I overcome this issue ?

    Thx

  2. #2
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,683
    Blog Entries
    6
    It is either a browser issue, or a firmware issue.

    I would first try with a different web browser.
    If this doesn't work, try changing the firmware of the router (if you have access to the admin panel).
    If that doesn't work either, you can reset it to the factory defaults (hold the reset button for 15+ seconds while powering it up usually).

    I hope this helps.
    Linux is user friendly, it's just picky about its friends...
    Disclaimer: Please use caution when opening messages, my grasp on reality may have shaken loose during transmission (going on rusty memory circuits).
    ๑۩۞۩๑

  3. #3
    Regular Member
    Join Date
    Dec 2005
    Posts
    107
    Tried different browsers no joy
    Download firmware again and uploaded to the router still same issue
    6 times so far reset been done and still no joy

  4. #4
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,683
    Blog Entries
    6
    I would try with an older Internet Explorer, possibly an older machine. Are you getting the error only when trying to change the local IP range, but everything else seems to work ok?

  5. #5
    Regular Member
    Join Date
    Dec 2005
    Posts
    107
    I am getting error when changing LAN ip address /disable DHCP
    I didn't get the error when I changed the router to AP mode

  6. #6
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,683
    Blog Entries
    6
    Try disabling DHCP and changing the LAN IP before switching to AP mode and see if that works.
    If you open the page in a new (or Chrome incognito) browser, does it show the new LAN IP or the old one?
    Are you connected to a LAN port or wirelessly?

  7. #7
    Regular Member
    Join Date
    Dec 2005
    Posts
    107
    connected wired
    tried to change one by one
    Tried changing LAN first before DHCP no joy as router showing old ip address although i did unplug and plug power for the router
    Then tried to disable DHCP first before LAN and obviously i need to set static ip to my computer but no joy
    Again same unplug and plug power for the router
    i was doing before changing wireless router mode to AP

  8. #8
    Regular Member
    Join Date
    Dec 2005
    Posts
    107
    What I did I downgraded the firmware from V1.0.3.50_1.0.1 to V1.0.3.44_1.0.1 (one version older) and it worked fine now can change ip address disable DHCP,,,etc

  9. #9
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,683
    Blog Entries
    6
    Glad you figured it out, and thanks for following up.. I am sure this would help someone else.

Similar Threads

  1. Replies: 0
    Last Post: 03-21-09, 07:10 AM
  2. Wireless routers that support "client" mode
    By x-guest in forum Wireless Networks & Routers
    Replies: 7
    Last Post: 01-16-08, 06:04 PM
  3. Another Verizon DSL Tweak support request
    By bradyb1977 in forum Broadband Tweaks Help
    Replies: 17
    Last Post: 08-17-07, 12:17 PM
  4. My request for SWBF server
    By Blisster in forum Gaming
    Replies: 7
    Last Post: 09-22-04, 08:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •