Results 1 to 2 of 2

Thread: speed and net issues

  1. #1
    Junior Member
    Join Date
    Mar 2011
    Posts
    6

    speed and net issues

    win 7 ultimate, 250 meg speed. uninstalled cfos, and now i am having this issue


    TCP options string: 0103030801010402
    MSS: 0
    MTU: 40
    TCP Window: 65792 (not multiple of MSS)
    RWIN Scaling: 8 bits (2^8=256)
    Unscaled RWIN : 257
    Recommended RWINs: , 0, 0, 0, 0
    BDP limit (200ms): 2632kbps (329KBytes/s)
    BDP limit (500ms): 1053kbps (132KBytes/s)
    MTU Discovery: ON
    TTL: 51
    Timestamps: OFF
    SACKs: ON
    IP ToS: 00000000 (0)

    i used TCP and it made no changes, what can i do now? thanks.

  2. #2
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,150
    Blog Entries
    6
    I would reset TCP and Winsock from The Optimizer's "File" menu if you are getting that issue only on that one client.
    Linux is user friendly, it's just picky about its friends...
    Disclaimer: Please use caution when opening messages, my grasp on reality may have shaken loose during transmission (going on rusty memory circuits).
    ๑۩۞۩๑

Similar Threads

  1. Suddenlink speed issues - Low speed high pings
    By chrisw83 in forum Broadband Tweaks Help
    Replies: 6
    Last Post: 04-02-14, 09:43 AM
  2. Some speed issues
    By David in forum Broadband Tweaks Help
    Replies: 17
    Last Post: 02-13-08, 02:18 PM
  3. Speed issues.
    By Rocky_Grim in forum Broadband Tweaks Help
    Replies: 8
    Last Post: 07-19-07, 04:27 AM
  4. I have some serious speed issues! here
    By Zarkon in forum Broadband Tweaks Help
    Replies: 10
    Last Post: 06-26-07, 03:52 AM
  5. DSL speed issues
    By SlimJimm in forum Broadband Tweaks Help
    Replies: 3
    Last Post: 05-28-03, 02:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •