Results 1 to 5 of 5

Thread: TCP Optimizer issue help [Issue Self-Resolved]

  1. #1

    Lightbulb TCP Optimizer issue help [Issue Self-Resolved]

    Used this program and it destroyed my ability to connect to the internet... Restoring the backup I made of my original settings didn't fix the issue and neither did using a restore point I'd set right before using the program.

    Please, somebody help me fix this issue somehow! What all information would I need to post in a new thread?
    Last edited by ADreamtMonchrome; 06-10-18 at 12:53 PM. Reason: Issue Resolved

  2. #2
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,012
    Blog Entries
    6
    Moved your issue to its own thread. The program can't "destroy" your connection by just changing some TCP/IP settings (and reverting them). In the program's "File" Menu, do the "Reset TCP/IP", and "Reset Winsock" options. Then, restart your computer, and it should be back to the way Windows had it before any changes.

    Do be able to help further, please provide more information:

    Please let us know what type of internet connection you have ? (i.e. ADSL, Cable Modem, etc.)
    Also, what is your computer connected to? (router, modem, etc. model?)

  3. #3
    Thank you, Philip, and my apologies for the exaggeration. I was just in a bit of a panic last night when I realized I couldn't connect to any websites other than google-related ones.

    I have already tried using the "Reset TCP/IP," and "Reset Winsock" options last night, but to no avail. I also tried to have TCP Optimizer apply the Windows Default settings, but that didn't do anything either. I restarted my computer after attempting all of these options.

    I use an Xfinity brand cable internet connection, and my computer is connected to a "Linksys CG7500 AC1900 Dual-Band Modem Wi-Fi Router."


    EDIT: Okay, so by some stroke of luck, my issue seems to have resolved itself... My power went out this morning and only just came back on, so I assume that because my router/modem got reset because of that, that's what fixed it? I'm so, so glad that it's fixed, but I wish I had been able to understand what the issue was before it resolved itself... Oh well, I suppose.

    Thank you for offering your help, Philip!
    Last edited by ADreamtMonchrome; 06-10-18 at 12:52 PM. Reason: Issue Resolved

  4. #4
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,012
    Blog Entries
    6
    No problem, glad it seems fixed.

    Rebooting the Wi-Fi router and the cable modem can someone fix such connectivity issues. The cable modem should also have LEDs showing its status, "Power" and "Internet" should be steady LEDs, usually green/blue (not orange, and not steadily blinking on and off).

  5. #5
    Junior Member
    Join Date
    Feb 2018
    Posts
    30
    Hello,

    I had a similar problem recently.

    When I changed adapter settings, I could not connect to the (game)server anymore. Problem was the router, what blocked the game server IP after i reconnected to the router(eth) related to some Security features i guess.
    Issue resolved with Computer restart, it was a new Router from ISP. But it was irritating everytime to restart computer when i change some Settings for testing. So i just switched the Router back to FritzBox.

    Greetings
    St1cky

Similar Threads

  1. TCP Optimizer installation issue
    By jailhouse jackson in forum General Broadband Forum
    Replies: 5
    Last Post: 04-26-18, 08:37 AM
  2. Big issue after running Optimizer
    By liight in forum Broadband Tweaks Help
    Replies: 2
    Last Post: 10-03-11, 03:24 AM
  3. Issue with TCP Optimizer
    By TRIFORCE89 in forum Wireless Networks & Routers
    Replies: 0
    Last Post: 07-25-07, 02:08 PM
  4. TCP Optimizer issue
    By malaac in forum Broadband Tweaks Help
    Replies: 2
    Last Post: 01-12-06, 09:34 AM
  5. Tcp Optimizer issue
    By ssddyakno in forum Broadband Tweaks Help
    Replies: 1
    Last Post: 10-08-04, 01:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •