Results 1 to 2 of 2

Thread: Just upgraded to Fibre (in Canada), and now one machine gets 3KB/s download speeds.

  1. #1
    Junior Member
    Join Date
    Jan 2018
    Posts
    1

    Just upgraded to Fibre (in Canada), and now one machine gets 3KB/s download speeds.

    Hi all,
    Longtime lurker and first time poster here. The wife and I recently upgraded to gigabit fiber via Bell up here in Canada. The tech came in an installed a home hub 3000, and we thought all was well. My gaming rig, which was operating fine before the switch, suddenly could not access anything without timeouts or extremely low throughput that most of the time ended up spinning into nothingness - regardless if it was connected via wireless or wired in. All other computers operate just fine, so I figured I'd see if any of you all could help.

    I've tried many solutions, and since the rig was a bit cluttered I even reinstalled windows (all I had was a win7 install cd). Snagged the latest device drivers for my devices via USB, and a copy of Vivaldi to browse with instead of the out-of-the-box IE nastiness. I can load webpages, usually, but at a maximum of 4KB/S.

    I've tried netsh'ing some solutions, using the SG Optimizer tool for TCP/IP, and if anybody can help I'll happily let the rig load pages to post results from any analysis tools. I'm baffled, and I need other sets of eyes that see more than I do.



    Cheers,
    -Phil

  2. #2
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    9,923
    Blog Entries
    6
    There is likely some issue with your line. I would do some web-based speed tests, and some traceroutes in command prompt to confirm. Are all clients on your local network experiencing such slow performance, or just one machine?
    If all devices, contact your ISP and get them to inspect the line from your end.

Similar Threads

  1. Upgraded internet but download speeds lowered.
    By kopa26 in forum General Broadband Forum
    Replies: 1
    Last Post: 08-27-12, 10:15 AM
  2. PLEASE HELP! :) Upgraded DSL, Slower download speed?
    By kopa26 in forum Broadband Tweaks Help
    Replies: 2
    Last Post: 05-14-12, 11:06 AM
  3. Upgraded Router but getting slower download speeds !
    By daniellindon in forum General Broadband Forum
    Replies: 6
    Last Post: 08-13-11, 02:58 PM
  4. Fibre connection not getting proper speeds
    By torchmedia in forum Wireless Networks & Routers
    Replies: 0
    Last Post: 12-23-09, 07:45 PM
  5. upgraded to win2k - speeds slower???
    By akademiks in forum Broadband Tweaks Help
    Replies: 11
    Last Post: 03-13-03, 10:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •