Results 1 to 4 of 4

Thread: Motorola MR1900 router

  1. #1
    Junior Member
    Join Date
    Jan 2018
    Posts
    2

    Motorola MR1900 router

    Trying to view security cameras via WAN address. Ports are forwarded and tested to be open. Can view from within my LAN but can not view with WAN IP address from within the LAN. All this worked fine with my previous router Linksys WRT54G. Replaced with new Motorola MR1900...no longer works even though the ports are open. Any ideas?

  2. #2
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,017
    Blog Entries
    6
    I would try to test from outside the LAN, it is possible that you are not getting forwarded properly if you are within the LAN, regardless of the IP (Port forwarding may only work through the WAN port of the NAT router).

  3. #3
    Junior Member
    Join Date
    Jan 2018
    Posts
    2
    Quote Originally Posted by Philip View Post
    I would try to test from outside the LAN, it is possible that you are not getting forwarded properly if you are within the LAN, regardless of the IP (Port forwarding may only work through the WAN port of the NAT router).

    Works fine for outside the LAN but still can not access from within the LAN with the WAN address.

  4. #4
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,017
    Blog Entries
    6
    This is the default behavior of NAT. Anythng that works beyond that would require something like "hairpin NAT" (router handling/changing both the source and destination IPs), or define some type of static route to that external IP. If it is a hostname, you could probably also use DNS to route the traffic.

Similar Threads

  1. Connecting A Nook to a Motorola SBG901 Router
    By jhalford25 in forum Wireless Networks & Routers
    Replies: 1
    Last Post: 04-18-12, 04:10 PM
  2. help mi underpass my firewall in Motorola router
    By rascalboy in forum Broadband Tweaks Help
    Replies: 1
    Last Post: 10-09-04, 09:37 AM
  3. Motorola cybersurf wave 2 router
    By Sfinx in forum General Broadband Forum
    Replies: 1
    Last Post: 07-24-02, 10:05 AM
  4. Need help Linksys Router and Motorola SB4100
    By Wichard20 in forum General Broadband Forum
    Replies: 7
    Last Post: 01-02-02, 09:14 PM
  5. Cable Modem (Best Data vs Motorola) and Router/Firewall
    By rbbigdog in forum General Broadband Forum
    Replies: 3
    Last Post: 09-18-01, 05:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •