Results 1 to 2 of 2

Thread: Kaspersky problem with high speed broadband

  1. #1
    Junior Member
    Join Date
    Dec 2017
    Posts
    1

    Kaspersky problem with high speed broadband

    Hi, I've recently been upgraded to a 1 gigabyte broadband connection. We have two PCs connected by LAN. One of them achieves 800 Mbps download and 100 Mbps upload, which is within the ISP parameters, while my Lenovo T450s laptop only achieves 100-450 Mbps download and 100 Mbps upload. I've tried different cables (both Cat 5e) to no avail. TCP Optimiser does not improve performance, in fact it slows it down.
    I discovered that if I pause Kaspersky protection I get download speeds of 850 Mbps.
    Any tips please?
    Thanks!

  2. #2
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    9,693
    Blog Entries
    6
    I'd just turn off any real-time "web" protection" in your anti-virus.. You can also just rely on the Microsoft Essentials anti-virus that's built into Windows.
    Linux is user friendly, it's just picky about its friends...
    Disclaimer: Please use caution when opening messages, my grasp on reality may have shaken loose during transmission.
    ๑۩۞۩๑

Similar Threads

  1. Network buffer problem (good download speed , HIGH PING)
    By iambigjoke in forum Broadband Tweaks Help
    Replies: 2
    Last Post: 12-18-12, 02:11 PM
  2. Replies: 6
    Last Post: 07-16-09, 07:56 AM
  3. Road Runner broadband speed problem
    By solid102 in forum General Broadband Forum
    Replies: 35
    Last Post: 01-13-08, 07:01 AM
  4. High Performance Coax Cable for Broadband?
    By GreyStone in forum General Broadband Forum
    Replies: 1
    Last Post: 10-08-04, 06:07 PM
  5. Replies: 6
    Last Post: 04-22-01, 11:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •