Page 1 of 2 12 LastLast
Results 1 to 20 of 26

Thread: Can't access Facebook

  1. #1
    Advanced Member Lurch's Avatar
    Join Date
    Apr 2006
    Location
    TN
    Posts
    515

    Can't access Facebook

    I spend many hours a day on FB forums and once in a while I can't access it.
    I click on a FB bookmark or link and I get the "Your connection is not private" screen and it will not take me to FB.
    Do you happen to know why?

  2. #2
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    9,642
    Blog Entries
    6
    Hello Lurch,

    The Chrome message "Your connection is not private" means there is some issue with the site SSL certificate. It is usually due to an old SSL certificate, SSL certificate issues (subdomain, etc.) anti-virus program issues, etc. I would try the following when it happens:

    1. Clear browser cache: "Settings > Show advanced settings > Clear browsing data", or, even reset the browser if you want (you shouldn't have to do this): "Settings > Show advanced settings > Reset settings > Reset".

    2. Check and make sure your PC date is correct - if it is some date in the future it may cause SSL certificate expired errors.

    3. Try turning off third-party anti-virus for a minute to test, they can sometimes cause SSL certificate issues.

    4. Simply click on the "Advanced" link in the lower left corner of that message and "Proceed to the site" (you should only do this if you know what the error details mean, i.e. look at what is wrong with the security certificate). To see the security certificate in Chrome, try: F12 > Security tab.
    Linux is user friendly, it's just picky about its friends...
    Disclaimer: Please use caution when opening messages, my grasp on reality may have shaken loose during transmission.
    ๑۩۞۩๑

  3. #3
    Advanced Member Lurch's Avatar
    Join Date
    Apr 2006
    Location
    TN
    Posts
    515
    Thank you for these idea.

    FB sometimes will not show images also.
    It just started doing that again so I turned off AdBlock for FB and the images immediately seemed to start showing up.
    So I'll probably not run AdBlock on FB any more.

  4. #4
    Advanced Member Lurch's Avatar
    Join Date
    Apr 2006
    Location
    TN
    Posts
    515
    Your connection is not private

    Attackers might be trying to steal your information from www.facebook.com (for example, passwords, messages, or credit cards). Learn more
    NET::ERR_CERT_COMMON_NAME_INVALID

    Automatically send some system information and page content to Google to help detect dangerous apps and sites. Privacy policy
    ReloadHIDE ADVANCED
    www.facebook.com normally uses encryption to protect your information. When Google Chrome tried to connect to www.facebook.com this time, the website sent back unusual and incorrect credentials. This may happen when an attacker is trying to pretend to be www.facebook.com, or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Google Chrome stopped the connection before any data was exchanged.

    You cannot visit www.facebook.com right now because the website uses HSTS. Network errors and attacks are usually temporary, so this page will probably work later.

  5. #5
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    9,642
    Blog Entries
    6
    Good catch about adblockers being the possible culprit

  6. #6
    Advanced Member Lurch's Avatar
    Join Date
    Apr 2006
    Location
    TN
    Posts
    515
    I emptied my cache and reset the page and I still can't get into FB.

  7. #7
    Advanced Member Lurch's Avatar
    Join Date
    Apr 2006
    Location
    TN
    Posts
    515
    I can't get into FB with MS IE either. I got this :


    There is a problem connecting securely to this website.










    The security certificate presented by this website was issued for a different website's address.


    The security certificate presented by this website has expired or is not yet valid.


    Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.

    You should close this webpage.


    Recommended iconClick here to close this webpage.



    More information More information

  8. #8
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    9,642
    Blog Entries
    6
    I would look at the security certificate itself. In Chrome: F12 > Security tab. See if the page is requesting a different resource, the dates on the certificate, etc.

    Do you use any third-party anti-virus, like Avast or Bit Defender? I would turn off their web protection temporarily to test.
    Also, run Malwarebytes and AdwCleaner just in case, to make sure there is no malware on your system causing this.

    Read through this FAQ to see if there is anything you've missed: https://www.speedguide.net/faq/chrom...ot-private-492

    I hope this helps..

  9. #9
    Advanced Member Lurch's Avatar
    Join Date
    Apr 2006
    Location
    TN
    Posts
    515
    Thanks a lot Philip. Last night I signed into FB and seemed OK for a while before I went to bed. But it's back to slow again today, awful slow. THe share button won't work, I can't pull down the notifications to check them, etc.

    I looked at the certificate on FB at F12 and the date seems OK and valid to sometime in 2018.

    The only AV I run is MSSE. Should I try to disable that for a bit? I tried to last night with no luck.

    I got AdwCleaner. I had never seen it before. Will run it and also Malwarebytes and will check back here soon.
    I appreciate the help. I'm kind of a FB addict and when it won't work I feel like a fish out of water.

  10. #10
    Advanced Member Lurch's Avatar
    Join Date
    Apr 2006
    Location
    TN
    Posts
    515
    AdwCleaner did find and remove

    PUP.Optional.Legacy
    PUP.Optional.AmazonBrowserBar
    PUP.Optional.Auslogics.DriverUpdater

    Then I restarted and went to FB.
    It loaded but pics won't load or show up there.
    Pics says this instead :

    Image may contain : 1 person, text

    I'm going to run Malwarebytes now.

  11. #11
    Advanced Member Lurch's Avatar
    Join Date
    Apr 2006
    Location
    TN
    Posts
    515
    Facebook pages don't load fully and they do not show pics and link buttons, and the spinning hourglass thing on top is always spinning like the pages are waiting to load.

  12. #12
    Advanced Member Lurch's Avatar
    Join Date
    Apr 2006
    Location
    TN
    Posts
    515
    I did DL AdwCleaner and Malwarebytes.
    MWB quarantined 44 PUPs.
    I'm into FB now and it seems to work for now.

  13. #13
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    9,642
    Blog Entries
    6
    Good to hear it's working now, probably some type of adware/malware/browser hijack.

  14. #14
    Advanced Member Lurch's Avatar
    Join Date
    Apr 2006
    Location
    TN
    Posts
    515
    I was on FB for hours today and it still seems to load.
    Sometimes the photos are slow to load but if I'm not mistaken that is improving.
    Thanks again. Would you like me to donate a little something to SG as a token of my appreciation?
    Last edited by Lurch; 12-03-17 at 09:19 PM.

  15. #15
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    9,642
    Blog Entries
    6
    Nah, it's all good!

    If you want to contribute back, just don't use your ad blocker on SG, or help others

  16. #16
    Advanced Member Lurch's Avatar
    Join Date
    Apr 2006
    Location
    TN
    Posts
    515
    OK. I think AdwCleaner disabled AdBlock anyway.

    It was much better on FB today but I tend to think it's a seasonal thing with lots of people being online to do Christmas shopping and just people online because it's cold and dark outdoors. I hoped to avoid that with 66 Mbps broadband.

  17. #17
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    9,642
    Blog Entries
    6
    I use Ublock Origin in Chrome (but turn it off for some sites), seems to work ok.

    FB seemed to be loading fine for me yesterday, not sure.

  18. #18
    Advanced Member Lurch's Avatar
    Join Date
    Apr 2006
    Location
    TN
    Posts
    515
    I'm going to copy you on the Ublock Origin add on.

    FB is slow, very slow lately. I often can't access images or even reply to posts sometimes.
    I'm going to disable MSSE and see if that makes a difference. That's my only AV.

  19. #19
    Advanced Member Lurch's Avatar
    Join Date
    Apr 2006
    Location
    TN
    Posts
    515
    Facebook has gone to hell for some reason. It's like I have 2 mb dial up internet again. The spinning hourglass thing spins and you cannot navigate to check on other posts you replied to earlier, see images, or anything very much of the time. It's depressing because I had gotten to like FB a lot and without it I have nothing much to do. I live alone with my 3 cats. Now the privacy error thing is popping up again. I've cleaned my cache about 4 times, tried disabling MSSE with no results. I tried Mozilla and that gets the same error message.

    First you can't do a thing with it, then all of a sudden it works fine for a while, but at any given time it goes to hell again.

  20. #20
    Advanced Member Lurch's Avatar
    Join Date
    Apr 2006
    Location
    TN
    Posts
    515
    I found a YT video from some lady in Malaysia and it changes the DNS numbers to a manual setting of 8.8.8.8 and 8.8.4.4. and I'll be damned if my FB pages all seem to be working well again. I couldn't even see images in my own photo albums on FB but I can now.

    Here's the video I'm referring to (if it's OK to post here) :

    https://youtu.be/Z_4V2AtgTgE

Similar Threads

  1. Facebook seems to be down..
    By Shinobi in forum General Discussion Board
    Replies: 13
    Last Post: 06-16-12, 12:23 AM
  2. Facebook seems to be down..
    By Shinobi in forum General Discussion Board
    Replies: 6
    Last Post: 08-11-11, 06:51 PM
  3. Facebook, who does it?
    By Ken in forum General Discussion Board
    Replies: 56
    Last Post: 11-25-09, 10:46 AM
  4. Facebook
    By Debbie in forum General Discussion Board
    Replies: 27
    Last Post: 11-04-08, 05:08 PM
  5. Facebook
    By Comtrad in forum General Discussion Board
    Replies: 3
    Last Post: 09-09-07, 04:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •