Results 1 to 3 of 3

Thread: Dead USB port

  1. #1
    resident Humboldt's Avatar
    Join Date
    Oct 2000
    Location
    Northern CA
    Posts
    27,645

    Dead USB port

    All ports on the back work fine, only 1 of the 2 front work.

    Nothing loose.
    Turned all of the device manager settings off for power management for the ports.
    Swapped from USB header 1 to USB header 2 on the motherboard.

    No luck.
    Suggestions appreciated, thanks.

  2. #2
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    9,536
    Blog Entries
    6
    Since you already changed the motherboard header, it has to be something between that point and the port... It could be a lose wire in the back of the port itself, or a pin in the port/header socket.

  3. #3
    Remember how i accidentally kicked my usb-flash card which was be plugged in front usb port, as a result damaged and than dead usb port..

Similar Threads

  1. If You Fake Dead, Stay Dead!
    By Prey521 in forum General Discussion Board
    Replies: 1
    Last Post: 02-02-07, 04:06 PM
  2. Server: Port Fowarding Port 80
    By fl0b_enkrypted in forum Network Security
    Replies: 8
    Last Post: 03-02-05, 10:40 PM
  3. Replies: 7
    Last Post: 09-19-03, 09:31 AM
  4. Ethernet Port >> HUB >> Infrared Port
    By 4-1-1 in forum Networking Forum
    Replies: 1
    Last Post: 01-20-01, 09:26 AM
  5. Replies: 4
    Last Post: 11-21-00, 11:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •