Results 1 to 2 of 2

Thread: New Lan card Cutting out after 30 mins

  1. #1

    New Lan card Cutting out after 30 mins

    I have virgin media with a speed of 200mbps and want to use all of it so here is the problem

    I have a dell on826n (socket 775) motherboard which has a built in lan card which when I do a speed test it never gets over 100mbps

    so I installed a 10/100/1000mbit lan card and did a speed test and it went over 200mbps and all was well for about 30 min's then internet crashes and I have to unplug if from the installed card and replace it back into the motherboard to get my internet back

    Any ideas why this is happening any help would be gratefully received

  2. #2
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,364
    Blog Entries
    6
    Seems like a driver, or even hardware issue with your Network Adapter. I would try to change its' settings, I'd first disable "Power saving" features:

    Network/Sharing Center > Change Adapter Settings > right-click on Network Adapter > choose Properties > Configure

    You may also want to look through the Network adapter optimization article on the main site, disable any TCP offloads, LSO, other stuff that may be unnecessarily taxing the NIC, or that may cause buggy drivers to lock it.

Similar Threads

  1. 20 mins on the net max then it cuts off
    By PS24U in forum Wireless Networks & Routers
    Replies: 1
    Last Post: 02-12-07, 12:20 PM
  2. 12 mins of gears of war
    By 7thkevin in forum Gaming
    Replies: 8
    Last Post: 11-05-06, 07:13 PM
  3. come on guys.. just 5 mins
    By stevebakh in forum Hardware & Overclocking
    Replies: 5
    Last Post: 12-01-02, 04:04 PM
  4. Toast for 45 mins and I got...
    By caveman in forum Hardware & Overclocking
    Replies: 4
    Last Post: 04-22-02, 05:14 AM
  5. Why is the time off by 14 mins????
    By AoDLiQuiD-M3tH in forum General Discussion Board
    Replies: 10
    Last Post: 09-07-01, 09:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •