Results 1 to 10 of 10

Thread: Connecting To An External Network From @HOME service

  1. #1
    frkshw
    Guest

    Exclamation Connecting To An External Network From @HOME service

    Need some insight to a problem that I am having. I have AT&T @HOME cable modem and I am running Windows 2000 Server and everything is working fine, but I am trying to connect to my office computer. I currently have a LMHOST file setup and works great with my dialup account. I am able to map network drives and net view the server, but when I try to map network drives (through "My Network Places"), net use (through "Command Prompt") and net view (through "Command Prompt") using the @HOME service, I get "The network path is not found." As for more information, when I do the nbtstat -n, I see all of the @HOME information and when I do the nbtstat -c, I see all of the office information. I would appreciate any help on this. I guess the ultimate question is @HOME preventing NetBios name lookups somehow????

    [ 02-06-2001: Message edited by: frkshw ]

    [ 02-06-2001: Message edited by: frkshw ]

    [ 02-06-2001: Message edited by: frkshw ]

  2. #2
    Senior Member
    Join Date
    Dec 1999
    Posts
    6,761

    Post

    Did you bind File and Printer Sharing and Client for MS Networks to TCP/IP on the modem's NIC?

  3. #3
    frkshw
    Guest

    Post

    Yes they are as well and NetBEUI. I have unchecked the NetBEUI and this makes no difference.


    Originally posted by glc1:
    Did you bind File and Printer Sharing and Client for MS Networks to TCP/IP on the modem's NIC?

  4. #4
    Senior Member
    Join Date
    Dec 1999
    Posts
    6,761

    Post

    Originally posted by frkshw:
    Yes they are as well and NetBEUI. I have unchecked the NetBEUI and this makes no difference.
    NetBEUI is NOT routable, so you have to use TCP/IP. Try removing NetBEUI, then double check that File and Printer Sharing and Client for MS Networks is bound to TCP/IP.

  5. #5
    frkshw
    Guest

    Post

    I have unchecked the NetBEUI and it made NO difference.

  6. #6
    Regular Member
    Join Date
    Jan 2001
    Location
    Dallas, TX
    Posts
    262

    Post

    @Home blocks ports 137,138, and 139. Netbios is these.
    Words of Wisdom:
    "Man who scratches ass should not bite fingernails."

  7. #7
    frkshw
    Guest

    Angry

    LET ME SAY THAT I AM EXTREMELY DISAPPOINTED FROM THIS LATEST INFORMATION. @HOME NEEDS TO FIND A BETTER WAY TO SECURE THEIR NETWORK OTHER THAN BLOCKING SOME OF THE MOST IMPORTANT PORTS!!! HAS ANYONE COMPLAINED TO @HOME ABOUT THIS SITUATION???? I GUESS I WILL NOW HAVE TO IMPLEMENT PPTP ON OUR OFFICE SERVER. I REALLY SHOULD HAVE TO DO THIS!!!

  8. #8
    SG Enthusiast Storm90's Avatar
    Join Date
    Jul 2000
    Location
    Canton,Ohio
    Posts
    2,652

    Talking

    They block these ports for a reason. To stop people from running servers outside their homes. Plus for security reason such as hackers. You might need to use a software program in order to do this. Wich will open the ports you want to use maybe.Like PcAnywwhere I here is a good one. I also have heard people mention free program that dose this to. But I can not rember what the name of it is. Try checking into these . They might help you out.
    Have A Nice Day!!!!!!!!!

  9. #9
    Senior Member
    Join Date
    Dec 1999
    Posts
    6,761

    Post

    NetBIOS isn't needed to network Windows machines, so frkshw, what OS is your "office computer" running?

  10. #10
    Regular Member
    Join Date
    Jan 2001
    Location
    Dallas, TX
    Posts
    262

    Post

    What am I hearing? People are susposed to help here! @Home is smart for blocking those ports! Hey man email me with your setup and we will see what we can do. Trust me I used to be a Tier2 supervisior for @Home.
    Words of Wisdom:
    "Man who scratches ass should not bite fingernails."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •