Results 1 to 5 of 5

Thread: Can only connect through a browser, no other apps will connect to the internet

  1. #1

    Can only connect through a browser, no other apps will connect to the internet

    Hopefully someone here can help me. For some reason, one that I can't seem to figure out, I can only connect to the internet with a web browser (both IE and Firefox work fine) but I can't connect with other applications. I've tried connecting with World of Warcraft, Google Earth, Limewire, the list goes on. Even Windows Update doesn't can't find a connection. This is a new computer with a clean install of XP. I've disabled the windows firewall and opened whatever ports on the router that these programs call for. I don't think the problem lies in the router as I've directly connected the modem to the PC and still nothing. I ran a traceroute on the Warcraft server and it returned these results:

    Tracing route to over a maximum of 30 hops
      1     1 ms    <1 ms    <1 ms 
      2     7 ms     7 ms     7 ms 
      3     8 ms     9 ms     9 ms [] 
      4     9 ms     8 ms     7 ms [] 
      5     8 ms    14 ms     6 ms [] 
      6     8 ms     7 ms     7 ms [] 
      7     *        *        *     Request timed out.
      8    10 ms     9 ms     8 ms [] 
      9     9 ms     9 ms    12 ms [] 
     10    11 ms    10 ms     9 ms [] 
     11 []  reports: Destination host unreachable.
    Trace complete.
    Anyone's help is greatly appreciated. Thanks

  2. #2
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Cleveland, Ohio, United States
    Does the email work? To me that sounds like a dsn server issue could be worng though. goto start run type cmd type ipconfig /all in the command prompt see if you have a default gateway and a dns adderess listed.
    Comptia a+ n+

  3. #3
    Yea, my default gateway is, which is the linksys router IP, and I have three DNS servers listed. It's not just that server I can't connect to though, it's everything that's not a web browser

  4. #4
    I am having the same issue, only internet exploder doesn't even work

  5. #5
    i fixed it, what i did was restored my computer to the previous software update, hope this helps anyone with the same problem but it may not

Similar Threads

  1. Your Internet Is In Danger!!!
    By JC in forum General Discussion Board
    Replies: 17
    Last Post: 03-20-07, 03:51 PM
  2. another Winfixer problem....
    By bellinibean in forum Network Security
    Replies: 0
    Last Post: 04-16-06, 11:28 PM
  3. Canīt open secure site
    By frankwanuza in forum General Broadband Forum
    Replies: 1
    Last Post: 11-17-05, 02:12 AM
  4. Internet connect. problem.
    By binksfan in forum General Broadband Forum
    Replies: 1
    Last Post: 09-29-05, 05:46 PM
  5. I see they still haven't fixed it yet
    By Sid in forum Distributed Computing
    Replies: 20
    Last Post: 03-20-05, 08:30 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts