Results 1 to 6 of 6

Thread: Install issues

  1. #1
    SG Enthusiast
    Join Date
    Oct 2006
    Posts
    2,943

    Install issues

    Installing windows 8 on a pc. It installs windows fine. When it goes to getting devices ready it gets to 65% ready, waits about 10 mins, reboots, comes back up to a black screen that just sits there and not do anything.

    Tried installing windows 7 ult on it and it installs ok then after an update it asks for reboot, comes up to windows splash screen and just sits there.

    I have been having troubles with my dvd drive. Having to push open button a few times before it opens maybe 4 x before it opens. Could that be causing this issue or would it be something else?

    thx

  2. #2
    SG Enthusiast
    Join Date
    Oct 2006
    Posts
    2,943
    Ok, unplugged one of the cables after installing windows 7 on it and after installing the OS and after an update it wanted to reboot my system it came back to windows spash screen and just sat there. What could be causing this?

    thx

  3. #3
    R.I.P. Nov 2015 RaisinCain's Avatar
    Join Date
    Jun 2009
    Posts
    1,951
    Bad HDD is my guess. Is the BIOS up to date as well?

  4. #4
    R.I.P. Nov 2015 RaisinCain's Avatar
    Join Date
    Jun 2009
    Posts
    1,951
    You seem to have way too many computer issues. Are you messing with things that you shouldn't be? Just asking.

  5. #5
    SG Enthusiast
    Join Date
    Oct 2006
    Posts
    2,943
    Quote Originally Posted by RaisinCain View Post
    You seem to have way too many computer issues. Are you messing with things that you shouldn't be? Just asking.
    No, just got sick of waiting for ppl helping me with driver issues until i read 8.1 and hdmi had issues so i decided to put different os on it and now this is happening. Do u suggest HDD replacement. Current one is about 7 to 8 yrs old. PC is also that old.

  6. #6
    SG Enthusiast
    Join Date
    Oct 2006
    Posts
    2,943
    was HD issue. thx Appreciate your help RC.
    Last edited by 24giovanni; 04-02-14 at 08:40 PM.

Similar Threads

  1. Replies: 4
    Last Post: 09-30-11, 04:37 AM
  2. BF-V install issues?
    By |D|Kin6slay3r in forum Gaming
    Replies: 17
    Last Post: 10-18-09, 08:08 PM
  3. Card install issues.
    By burple in forum Wireless Networks & Routers
    Replies: 1
    Last Post: 05-29-06, 02:17 AM
  4. D-Link DI-624 issues (Outlook & Network Issues)
    By jester89 in forum Networking Forum
    Replies: 7
    Last Post: 10-24-04, 01:50 PM
  5. software install issues
    By RAAF453_Shep in forum Software Forum
    Replies: 2
    Last Post: 03-16-04, 05:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •