Results 1 to 2 of 2

Thread: Symantec Altiris Deployment Issues

  1. #1

    Symantec Altiris Deployment Issues

    Hey guys,

    Long time, no see all. I've been learning/using this Symantec Altiris software for the school district I'm working in. They have a server tech that makes the images and sets up all the drivers, images for deployment and such; but I just use it to deploy the images to the pcs and laptops and make changes to the Altiris settings if we can't access the images once in PXE. The issue I'm having is they upgraded to the 7.5 Altiris and it's throwing us errors. I have given all the NIC drivers that are needed to get into PXE and have them recognize the pc/laptops by either IP or MAC address and their found. I have me and the server tech on forums and the phone with Symantec, and were still in the waiting game for a solution. This is the error I run into:

    Status: Failed
    Return code: -1

    Start time: 1/7/2014 11:28:19 AM
    End time: 1/7/2014 11:28:19 AM
    Total run time: 0 seconds

    An unknown exception was thrown.

    Show raw exception message
    System.Exception: SerializedParameterCollection::ToValue(): Unable to get a .NET type named Altiris.TaskManagement.Common.Tokens.TokenDefinitionCollection, Altiris.TaskManagement.Common, Version=7.5.1672.0, Culture=neutral, PublicKeyToken=99b1e4cc0d03f223 at Altiris.DotNetLib.Collections.SerializedParameterCollection.ToParameterValueCollection() at Altiris.ClientTask.Server.Data.ClientTaskServerExecutionInstance.get_InputParameterValues() at Altiris.ClientTask.Server.Execution.ClientTaskEngineExecutionThread.LoadInputParametersFromTaskInsta nceParent() at Altiris.ClientTask.Server.Execution.ClientTaskEngineExecutionThread.Execute() at Altiris.TaskManagement.Common.Execution.Engine.TaskExecutionEngine.ProcessTaskExecuteOperation(TaskI nstanceRequest request, TaskEngineExecutionThread thread)

    Does anyone have an idea if these are caused by the configuration that the Server Tech has setup or if it's not locating specific files that the server needs to deploy?

    Sorry if I'm jumping around so much and confusing any of you, but I'd like to just ask here since sometimes someone here may have run into this type of error or others and may have the solution or suggestion that we've been waiting on Symantec to get back to use on.

    Thanks, Kefka

  2. #2
    I've tried to do what they recommended here,, but for some reason it still is not starting the imaging process and we have added the NIC drivers needed from Win8 and 8.1

Similar Threads

  1. Replies: 8
    Last Post: 07-14-13, 02:47 PM
  2. Symantec and Java Issues
    By mnosteele52 in forum Software Forum
    Replies: 1
    Last Post: 03-09-06, 01:59 AM
  3. ARS's Dad's Afghan Deployment Pictures
    By Joint Chiefs of Staff in forum General Discussion Board
    Replies: 16
    Last Post: 04-14-02, 10:28 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts