Results 1 to 12 of 12

Thread: IE 10 problem. Cannot page back

  1. #1
    SG Enthusiast Easto's Avatar
    Join Date
    Dec 2000
    Location
    So. California
    Posts
    4,930

    Angry IE 10 problem. Cannot page back

    I'm experiencing random problems when trying to use the "Back" arrow to go to a previous page. I will click it sometimes 3 or 4 times, the button blinks like showing that it's been hit but nothing happens. This happens on the SG site and around the web for me. If the button doesn't work I need to use the path line that is located on the forum page and then go back to that forums subgroup and then open the thread again. I have updated the browser and the compatibility feature is in effect.

  2. #2
    SG Enthusiast The Dude's Avatar
    Join Date
    Jan 2002
    Location
    CYQY
    Posts
    3,125
    Happens to me a lot here. I think it has to do with the banner add trying to reload but doesn't. I hit the back button and the banner add just goes blank. I have to repeatedly hit the back button to actually get back just the one page. Only happens here for me.
    I don't know the same things you don't know.

  3. #3
    SG Enthusiast Easto's Avatar
    Join Date
    Dec 2000
    Location
    So. California
    Posts
    4,930
    At least I know it's not just me. It can be random. Sometimes here at SG but it happens at other sites and it's not only on forum sites. Seems to happen everywhere. I've checked to see if there might be some crazy add on that was making it happen but from all of my research on my computer, I can't seem to find anything out of place or something that might be making this happen.

  4. #4
    SG Enthusiast The Dude's Avatar
    Join Date
    Jan 2002
    Location
    CYQY
    Posts
    3,125
    I'm not sure we are having the same problem for the same reason. You could try running IE with no add-ons and see what happens. http://www.thewindowsclub.com/run-in...o-add-ons-mode
    I don't know the same things you don't know.

  5. #5
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,289
    Blog Entries
    6
    This issue is related to "ad tracking", the simple solution is:

    Intenret Explorer > Tools > Internet Options > "Security" tab > "Restricted Sites" > add: bid.g.doubleclick.net ... You can add others that you find in your back button history (when you right-click the back button). You can even use wildcards, as in *.g.doubleclick.net

    There are alternative fixes, listed here: http://www.speedguide.net/faq_in_q.p...ory=40&qid=377
    Linux is user friendly, it's just picky about its friends...
    Disclaimer: Please use caution when opening messages, my grasp on reality may have shaken loose during transmission (going on rusty memory circuits).
    ๑۩۞۩๑

  6. #6
    SG Enthusiast Easto's Avatar
    Join Date
    Dec 2000
    Location
    So. California
    Posts
    4,930
    Thanks Philip. Let me take a look at that link. This has been driving me crazy for about 3 months.

  7. #7
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,289
    Blog Entries
    6
    Sounds good, let me know what works best for you

  8. #8
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,785
    Quote Originally Posted by Philip View Post
    Sounds good, let me know what works best for you
    Chrome.

  9. #9
    Regular Member BOWTYE8's Avatar
    Join Date
    Nov 2000
    Location
    SW Florida
    Posts
    323
    good thread. I have noticed the same as well. My short term solution was refresh the page then hit the back button.
    I will check out the advice above.
    Main rig-AMD AM3 Phenom II 965,Asus M478T-E, 4gb DDR3 1600 ram, Intel Series 320 SSD 120gig, Velociraptor 300 gig, WD Blk 1tb deep storage, Sata Cd & DVD drives
    HomeServer-AMD 4600x2, Soltek 939 mb 2 gig Ram, 74 Gig Raptor, 500 gig WD Green storage

  10. #10
    SG Enthusiast Easto's Avatar
    Join Date
    Dec 2000
    Location
    So. California
    Posts
    4,930
    I've tried the "automatically block" setting and put a couple of the sites in my "restricted" file but I'm still getting it on some sites. It's less that before but still happening.

  11. #11
    Administrator Philip's Avatar
    Join Date
    May 1999
    Location
    Jacksonville, Florida, United States
    Posts
    10,289
    Blog Entries
    6
    When it happens, and you right-click on your back button, do you see the offending domain ? What is it, have you tried adding it to restricted sites ?

  12. #12
    SG Enthusiast Easto's Avatar
    Join Date
    Dec 2000
    Location
    So. California
    Posts
    4,930
    I do see the offending domain. I will try adding them manually.

Similar Threads

  1. automatic redirect back a page... is it possible?
    By stevebakh in forum Programming Forum
    Replies: 6
    Last Post: 02-26-07, 05:50 PM
  2. Ie Reverts Back To Trash Default Page
    By robwalk in forum Software Forum
    Replies: 3
    Last Post: 12-05-03, 09:35 PM
  3. Stats Page is back!!!
    By Icarus in forum Distributed Computing
    Replies: 1
    Last Post: 02-10-01, 08:15 PM
  4. ZA problem web page
    By Scoot in forum Network Security
    Replies: 0
    Last Post: 01-04-01, 05:11 PM
  5. Problem with The page..
    By payeco in forum Feedback, Suggestions & Questions
    Replies: 2
    Last Post: 12-17-00, 02:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •