Results 1 to 2 of 2

Thread: Extremely high RPMS

  1. #1

    Extremely high RPMS

    I have a 1996 Chevy Cheyenne. V6, manual transmission. I just bought the truck and since I have had it I noticed that when I come up to a stop (stop sign, parking spot etc.) that my rpm's go up to about 3500 and sit there. Sometimes it will go back down, and it doesn't do this every time I stop.. Only about half of the time. I replaced the throttle positioning censor and that didn't help. The computer in my truck was replaced with one for an automatic, but everything else runs fine.. What could this be? Also, it's really sluggish to get going, especially in first gear it feels like I'm hitting the brakes every couple second even though I'm not. Any ideas what the idling problem might be? I'm a girl, and I know a decent amount about vehicles, but this stumps me and everyone else I know. I even took it to a couple different mechanics and they said it "could" be the computer, but they didn't know for sure. Someone also suggested it might be the Neutral Safety switch, but I didn't think that would be it... Any help is appreciated! (Also, I got a diagnostics ran and all the codes that came back were tranny codes..)

  2. #2

    Compter in Truck nrrds Reprogramed

    Quote Originally Posted by tanya_louise View Post
    I have a 1996 Chevy Cheyenne. V6, manual transmission. I just bought the truck and since I have had it I noticed that when I come up to a stop (stop sign, parking spot etc.) that my rpm's go up to about 3500 and sit there. Sometimes it will go back down, and it doesn't do this every time I stop.. Only about half of the time. I replaced the throttle positioning censor and that didn't help. The computer in my truck was replaced with one for an automatic, but everything else runs fine.. What could this be? Also, it's really sluggish to get going, especially in first gear it feels like I'm hitting the brakes every couple second even though I'm not. Any ideas what the idling problem might be? I'm a girl, and I know a decent amount about vehicles, but this stumps me and everyone else I know. I even took it to a couple different mechanics and they said it "could" be the computer, but they didn't know for sure. Someone also suggested it might be the Neutral Safety switch, but I didn't think that would be it... Any help is appreciated! (Also, I got a diagnostics ran and all the codes that came back were tranny codes..)
    If computer in truck came from and Auto Tranny. then it needs to be reprogramed. That's why your getting codes. its looking for senses on and auto and it does not know how to set. as far as High Idel Look at IAC Idel Air Control. But I'd say its the compter.

Similar Threads

  1. EXTREMELY High-Res Picture of Galaxy M81
    By Brent in forum General Discussion Board
    Replies: 20
    Last Post: 06-01-07, 12:51 PM
  2. Help needed with extremely high Line Attenuation
    By Jeeper in forum Broadband Tweaks Help
    Replies: 0
    Last Post: 08-02-06, 09:44 AM
  3. Extremely High Ping, help please!!!
    By Lifer in forum General Broadband Forum
    Replies: 1
    Last Post: 12-08-04, 03:39 AM
  4. Extremely high ping
    By Riot55 in forum General Broadband Forum
    Replies: 9
    Last Post: 11-02-03, 05:45 PM
  5. Help, extremely high ping issues
    By livingsacrifice in forum Gaming
    Replies: 49
    Last Post: 03-11-02, 08:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •