Results 1 to 7 of 7

Thread: Server

  1. #1
    Last_Soldier
    Guest

    Question Server

    OK, I have a Linksys Router and a cable modem. When I setup a Half Life undedicated server, WHAT IS THE IP ADDRESS OF THE SERVER?????? I haven't been able to figure this out for a while. I have the IP of the router and I also have the IP of the computer.

  2. #2
    Advanced Member monty's Avatar
    Join Date
    Nov 1999
    Posts
    528

    Post

    First, you need to forward port 27015 to the address of the LAN computer.

    Second, the IP address will be the one assigned to you by your ISP.

    Third, expect people to get booted off your server with an "illegible server message.'

  3. #3
    Last_Soldier
    Guest

    Post

    OK, So how would I forward it to port 27015, and how would i keep people from getting booted?

  4. #4
    Last_Soldier
    Guest

    Post

    can someone please tell me how!!!

  5. #5
    RAW
    Guest

    Post

    I dont use a lynksys router I use a U-Gate 3000 but as I understand the setup is similar. Find out your local IP# if you use W98 then in start menu/run type winipconfig to find your ip. then go to your router address and config that IP as an exposed host that may clear up your problem

  6. #6
    Advanced Member monty's Avatar
    Join Date
    Nov 1999
    Posts
    528

    Post

    Right now, there's no way for them to not get booted. Maybe in a firmware update...

  7. #7
    freakyboy
    Guest

    Post

    raw,

    have you ran a game server through your ugate3000? if so, does it run without kicking people or have you experienced the same troubles as stated with the linksys router - clients loosing connections?

    thanks,
    freakyboy

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •