Results 1 to 2 of 2

Thread: Help tweaking Clearwire 4g wimax USB modem.

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Jun 2012
    Posts
    5

    Help tweaking Clearwire 4g wimax USB modem.

    OS: Windows 7 Ultimate
    Connection: Clearwire 4g wimax, USB modem pxu1900.

    I noticed that TCP optimizer doesn't recognize my USB Wimax adapter as a network adapter, because it is not in the drop-down list of adapters. I've managed to change the MTU manually to 1500 via device settings, but I believe there may be further incompatibility.

    TCP Analyzer states:

    SpeedGuide.net TCP Analyzer Results
    Tested on: 2012.06.09 16:15
    IP address: 50.8.xx.xxx
    Client OS/browser: Windows 7 (Firefox 13.0)

    TCP options string: 020405b401010402
    MSS: 1460
    MTU: 1500
    TCP Window: 64240 (multiple of MSS)
    RWIN Scaling: 0 bits
    Unscaled RWIN : 64240
    Recommended RWINs: 64240, 128480, 256960, 513920, 1027840
    BDP limit (200ms): 2570kbps (321KBytes/s)
    BDP limit (500ms): 1028kbps (128KBytes/s)
    MTU Discovery: ON
    TTL: 121
    Timestamps: OFF
    SACKs: ON
    IP ToS: 00000000 (0)

    How can I change the RWIN to one of the higher recommended values?
    I seem to have scaling enabled, yet Analyzer always reports zero scaling, with RWIN set to 64240.

  2. #2
    SG Enthusiast Rollingstone's Avatar
    Join Date
    Jan 2008
    Location
    HoChiMinh, Vietnam
    Posts
    3,161
    How can I change the RWIN to one of the higher recommended values?
    Sorry, RWIN cannot be changed because of Win 7 RWIN auto-tuning !
    Firefox Extreme Speed Edition

    What makes you: "...waking up in the morning so excited about & wanna FLY out of the door ?"

Similar Threads

  1. Clearwire - 4G - WiMax
    By ps56k in forum alt.internet.wireless
    Replies: 31
    Last Post: 01-10-10, 11:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •