Results 1 to 7 of 7

Thread: GETTING LOTS OF LAG ON QUAKE 2

  1. #1
    heero
    Guest

    Post GETTING LOTS OF LAG ON QUAKE 2

    Hi everyone. Couple of days ago my quake 2 ping used to be around 100-180... but now its way over 200. I am on RR, and have set my default rcv window to "11680". I have tried others, but no luck. If you have any configs that might work for good quake 2 pings, please post. Anything else for me to edit? Thank you.

  2. #2
    Function
    Guest

    Post

    I love gaming and I've tried alot of tweaks out there and none of them seem to help quake2/3 at all. After everything I went back to windows default settings and seem to get the best all around performance and stability with minimal or no packetloss.

    hope that helps

  3. #3
    heero
    Guest

    Post

    hmmm.... ive tried that now... but still the same.

  4. #4
    Advanced Member
    Join Date
    Dec 1999
    Location
    <IMG SRC=http://www.geocities.com/loachduke/computonvirs.gif>
    Posts
    578

    Post

    Hey heero,

    Try finding 3Fingers site (look for it with a search). His configs are set up to make the most out of DIALUP, but they work like dynomite for me and Q2. My connection is DSL 960/128 and my pings are 30-80.

  5. #5

  6. #6
    heero
    Guest

    Post

    still no help...

  7. #7
    smartegyptian
    Guest

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •