Results 1 to 2 of 2

Thread: TCP adjustments have broken my connection. Possible registry issue. Please help.

  1. #1
    Junior Member
    Join Date
    Mar 2012

    Angry TCP adjustments have broken my connection. Possible registry issue. Please help.

    I am running Windows 7 64-bit.
    I am using a Zoom Telephonics DOCSIS 3.0 Cable Modem/Router with Wireless-N Model 5350.

    I downloaded the "SG Vista TCP/IP Patch" from as I have done a million times in the past. The download headline states that it is compatible with Windows 7, as does the patch itself when it opens in the command prompt. As I see now, it may not be compatible, but I have used it multiple times in the past without ever experiencing any negative results. I augmented this by also downloading TCP Optimizer. I downloaded it from a separate site which stated that the version was compatible with Windows 7. Again, I have downloaded a NONcompatible version many times in the past and never experienced any problems.

    I began receiving "this webpage is not available" DNS errors (I will edit this post with the exact error when I see it again). Occasionally I will also receive the "oops, this page cannot be found" error as well. Basically these are the typical errors you see when you try to load a webpage that is down, or you try and load a webpage with no internet connection. The problem is, I do have an internet connection and I am only experiencing this problem about 50% of the time. I will have occasional 20 minute long moments of clarity where every website works, but it quickly reverts back. If I keep reloading the webpages, they will eventually work. It is sporadic and happens with every website. My internet is blazing fast when it does manage to load a page.

    I have reset the modem/router (to factory default) with no success. The router/modem is apparently not the issue?
    I have gone into both the SG Vista TCP/IP Patch and TCP Optimizer and restored the default Windows settings with no success.
    I have tried system restore.
    I have reset the ipv4 and ipv6 settings to default, and still no success
    I have uninstalled, reinstalled, and updated the drivers for my wireless card. No success.

    The only thing I can think of that must have happened, is that the TCP patch/TCP optimizer made a registry change that, for whatever reason, isn't resetting to default when I try to reset defaults. Maybe its a coincidence, but this issue started right after I altered the TCP/IP settings. It is frustrating because I have used these noncompatible versions in the past to improve my internet performance and this has never happened. I really need help resolving this issue as quickly as possible. If you need more information, I will be happily oblige, but I may need step by step directions. Thanks.

    First error

    This webpage is not available
    The server at can't be found, because the DNS lookup failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network.
    Here are some suggestions:
    Reload this webpage later.
    Check your Internet connection. Restart any router, modem, or other network devices you may be using.
    Check your DNS settings. Contact your network administrator if you're not sure what this means.
    Try disabling network prediction by following these steps: Go to the wrench menu > Options > Under the Hood and deselect "Predict network actions to improve page load performance." If this does not resolve the issue, we recommend selecting this option again for improved performance.
    Add Google Chrome as a permitted program in your firewall's or antivirus software's settings. If it is already a permitted program, try deleting it from the list of permitted programs and adding it again.
    If you use a proxy server, check your proxy settings or contact your network administrator to make sure the proxy server is working. If you don't believe you should be using a proxy server, adjust your proxy settings: Go to the wrench menu > Options > Under the Hood > Change proxy settings... > LAN Settings and deselect the "Use a proxy server for your LAN" checkbox.
    Error 105 (net::ERR_NAME_NOT_RESOLVED): Unable to resolve the server's DNS address.

    second error

    Oops! Google Chrome could not find
    Go to speedguide.*net
    Search on Google:
    Last edited by bobsaget; 03-22-12 at 05:28 PM.

  2. #2
    Junior Member
    Join Date
    Mar 2012
    BUMP. Did I post in the wrong forum? I really need help resolving this issue.

Similar Threads

  1. Uncanny Issue - May be Broken Firewall
    By nel_29 in forum Network Security
    Replies: 1
    Last Post: 05-16-11, 06:30 AM
  2. problems with wireless connection (ethernet port broken?)
    By johnnygabe89 in forum Wireless Networks & Routers
    Replies: 0
    Last Post: 10-23-08, 05:04 PM
  3. Registry issue
    By 24giovanni in forum Software Forum
    Replies: 0
    Last Post: 05-28-08, 12:42 PM
  4. adjustments - connection-
    By TNATireFryer in forum Broadband Tweaks Help
    Replies: 14
    Last Post: 03-24-08, 02:48 AM
  5. need adjustments?
    By TNATireFryer in forum Broadband Tweaks Help
    Replies: 6
    Last Post: 10-12-05, 10:57 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts