Results 1 to 6 of 6

Thread: Online Gaming(ultima online) problems

  1. #1

    Angry Online Gaming(ultima online) problems

    I have DSL and I know my conection to the net is good. But when I play Ultima Online, the lag is terrible. I notice that when I move my character around, it seems like my hard drive is always running. I have plenty of memory( 184 mb)so i'm wondering if its a problem w/ my windows settings or something. I've tried a few downloads that change settings and the registry, but nothing seems to work. When I first started playing using DSL, it was fast, but now its really bad. Any suggestions of what might fix this?

  2. #2


    Are you playing UO in full screen or in a window? and what resolution is your screen settings at? problem sounds like it could be a hardware defeciency in as far as your graphics are having trouble keeping up. try changing your refresh rate and/or try changing your game window resolution, use page flipping if you play in ful screen.

  3. #3


    I play ultima online on the lake superior shard I have a cable modem but i found because of my distance from that server that I would experience "lag" any ways so .. . are you close to the server (shard) that you play on?

  4. #4


    I've said it before and I'll say it again -- UO's servers cause lag... they are constantly under massive fire. I used to play on Chessy, and even with an extremely fast cable setup, there was lag -- not caused from my end, but Origin's.

  5. #5


    Its probably server lag and not client lag. UO has a lot of problems with that.

  6. #6

    Red face

    Here's a bit of news, and it might be your problem, it's my problem thats for sure.
    I play on LS and have been experiencing horrible Lag/Disconnects all the time, a few per hour. I ran UOTrace and found that the servers I was going through had horrible packetloss at times, the one I copied and pasted to send to them and UO showed a packetloss of 19%!!!!! I phoned sprintlink and the network engeneer congradulated me on finding a problem that their diagnostic programs had been missing.

    So hopefully the problem will be fixed soon, I sudgest you DL and run UOTrace and see if you are going through ang servers...if ya are, thats probably your problem.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts