Hi,

I configured one Cisco 1760 router as VPN server using easy VPN Server. The clients can connect to the VPN server successfully. The problem is that there is no ping between the clients. They cannot see each other into the VPN network.

What can be the problem? The router has just one port. Do I need special configuration of the VPN sever in order to allow the VPN clients to connect each other or I need other type of VPN?

This is the configuration of the client

Code:
[main]
Description=
Host=10.15.22.11
AuthType=1
GroupName=vpnclient
GroupPwd=
enc_GroupPwd=1C81CCCD95235A5E94396686951046EA27CFF990268964A05B6E6B3F5BA1A38500F76F818BF2DE517920531EE248173454C93FEEF7C0EFE7
EnableISPConnect=0
ISPConnectType=0
ISPConnect=
ISPPhonebook=
ISPCommand=
Username=admin
SaveUserPassword=0
UserPassword=
enc_UserPassword=
NTDomain=
EnableBackup=0
BackupServer=
EnableMSLogon=1
MSLogonType=0
EnableNat=1
TunnelingMode=0
TcpTunnelingPort=10000
CertStore=0
CertName=
CertPath=
CertSubjectName=
CertSerialHash=00000000000000000000000000000000
SendCertChain=0
PeerTimeout=90
EnableLocalLAN=0
This is the configuration of the VPN server. The VPN server is a Cisco 1760 with VPN module, behind router in a DMZ zone.

Code:
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Y37y$zGFqGbcinUvkQ617lA5HL0
enable password cisco
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login userauthen local
aaa authentication login ciscocp_vpn_xauth_ml_1 local
aaa authentication login ciscocp_vpn_xauth_ml_2 local
aaa authentication login sdm_vpn_xauth_ml_1 local
aaa authorization exec default local
aaa authorization network groupauthor local
aaa authorization network ciscocp_vpn_group_ml_1 local
aaa authorization network ciscocp_vpn_group_ml_2 local
aaa authorization network sdm_vpn_group_ml_1 local
!
aaa session-id common
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip routing
no ip cef
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-1747916323
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1747916323
revocation-check none
rsakeypair TP-self-signed-1747916323
!
crypto pki trustpoint TP-self-signed-392370502
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-392370502
revocation-check none
rsakeypair TP-self-signed-392370502
!
!
crypto pki certificate chain TP-self-signed-1747916323
certificate self-signed 01
  3082023F 308201A8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D763355 04031326 494F532D 53656C66 23536966 6E65642D 43657274
  69666963 6174652D 31373437 39313633 3233301E 170D3032 30333031 31333136
  34385A17 0D323030 31303430 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 37343739
  31363332 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100D9A5 4FA2C65A 9EA38EC4 27755539 690A23D3 21BECCBF 8983C305 F64C7D37
  785E313B 95F56346 552746E2 FFF49019 27F96677 2FBC784B AAF95ABA 2BE6CD4B
  E005732B 0B1D500F F6D2B329 4D2F5207 E4C3A5B0 128B1367 E5A7E88F C9538149
  6F799A73 09B6C56E 0FD08A81 CD6652E5 1450D5CC 5A014405 B8184152 EA02F280
  AA230203 010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603
  551D1104 0B300982 07526F75 7465722E 301F0603 551D2304 18301680 14BB466B
  34733643 DD0AA1D1 02A64A89 7A98303A 1E301D06 03551D0E 04160414 BB466B34
  733643DD 0AA54802 A64A897A 98303A1E 300D0609 2A864886 F70D0101 04050003
  818100AE 3AAD0E6E 8A4C47A7 13A2A324 481DD47F 707F8BC9 A44750D3 0A4C9A89
  C1065492 A6756B06 44C5E5DF 70F54CCB 68A7BDEF 648D25B7 21E1F556 029E9533
  CFE820D5 0FF35431 1ABF41AE 8B31CAA1 C87DEF53 A056672E F12FD745 B06B3FAF
  9CF5F9E2 C18431AA 8F8B5D5A AE2069D1 0592A6A8 B8ED2C99 CFD4BC1A 51A80D1D 8FFCB9
  quit
crypto pki certificate chain TP-self-signed-392370502
username admin privilege 15 password 0 6y5t4r3e2w1q
username user password 0 cisco
username sdmsdm privilege 15 password 0 sdmsdm
username kiro privilege 15 password 0 6y5t4r3e2w1q
username server_1 privilege 15 password 0 6y5t4r3e2w1q
!
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
!
crypto isakmp policy 3
encr 3des
authentication pre-share
group 2
crypto isakmp xauth timeout 15

!
crypto isakmp client configuration group vpnclient
key cisco123
dns 8.8.8.8
wins 10.10.10.20
domain cisco.com
pool ippool
acl 101
!
crypto isakmp client configuration group vpn
key sdmsdm
pool SDM_POOL_1
netmask 255.255.255.0
!
!
crypto ipsec transform-set myset esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!
crypto dynamic-map SDM_DYNMAP_1 1
set transform-set ESP-3DES-SHA
reverse-route
!
crypto dynamic-map SDM_DYNMAP_2 1
set transform-set myset
reverse-route
!
crypto dynamic-map dynmap 10
set transform-set myset
reverse-route
!
!
crypto map SDM_CMAP_1 client authentication list sdm_vpn_xauth_ml_1
crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_1
crypto map SDM_CMAP_1 client configuration address respond
crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1
!
crypto map SDM_CMAP_2 client authentication list ciscocp_vpn_xauth_ml_2
crypto map SDM_CMAP_2 isakmp authorization list ciscocp_vpn_group_ml_2
crypto map SDM_CMAP_2 client configuration address respond
!
crypto map clientmap client authentication list userauthen
crypto map clientmap isakmp authorization list groupauthor
crypto map clientmap client configuration address respond
crypto map clientmap 10 ipsec-isakmp dynamic dynmap
!
!
!
interface FastEthernet0/0
ip address 192.168.1.114 255.255.255.0
ip nat inside
ip virtual-reassembly
no ip route-cache
speed auto
full-duplex
crypto map SDM_CMAP_1
!
ip local pool ippool 192.168.6.1 192.168.6.120
ip local pool SDM_POOL_1 192.168.7.1 192.168.7.120
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
ip route 0.0.0.0 0.0.0.0 172.16.1.2
!
ip http server
ip http authentication local
ip http secure-server
ip nat inside source list 111 interface FastEthernet0/0 overload
!
access-list 101 permit ip any any
access-list 111 deny   ip 10.10.10.0 0.0.0.255 192.168.1.0 0.0.0.255
access-list 111 permit ip any any
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
password cisco
transport input telnet ssh
!
end

Regards
Peter